• 0
Brozy

Infistar Script Restriction 10 Kick

Question

Hello Guys I just installed Infistar on my brand new server and replaced the BE Filters in Server/Admin/Battleye

This is what comes up in scripts.log

Any ideas I cant seem to come around this problem please help :)

 

24.01.2017 10:56:22: Brozy! - #10 "Dir direction (vehicle player);

BIS_DEBUG_CAM_MARKER = createmarkerlocal ["BIS_DEBUG_CAM_MARKER",_ppos];
BIS_DEBUG_CAM_MARKER"
 

Brozy

Edited by Brozy

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0
5 hours ago, Brozy said:

Hello Guys I just installed Infistar on my brand new server and replaced the BE Filters in Server/Admin/Battleye

This is what comes up in scripts.log

Any ideas I cant seem to come around this problem please help :)

 

24.01.2017 10:56:22: Brozy! () - #10 "Dir direction (vehicle player);

BIS_DEBUG_CAM_MARKER = createmarkerlocal ["BIS_DEBUG_CAM_MARKER",_ppos];
BIS_DEBUG_CAM_MARKER"
 

Brozy

Fine line 10 in your scripts.txt and add !=createmarkerlocal ["BIS_DEBUG_CAM_MARKER",_ppos];

 

This will exclude that from your BE fiters.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, JimBean said:

Fine line 10 in your scripts.txt and add !=createmarkerlocal ["BIS_DEBUG_CAM_MARKER",_ppos];

 

This will exclude that from your BE fiters.

I tried to put the code in but I must of done it wrong cause I got error again but i only get it once when I join the second time it works only when I restart Arma 3 I dont know if another players have it but it occurred after infistar and my other admin has same problem do I have to look at line 10 in notepad ++ and than add 2 lines and than edit that one?

Edited by Brozy

Share this post


Link to post
Share on other sites
Advertisement
  • 0
4 hours ago, JimBean said:

Fine line 10

It's line 12, not 10 and i think it should be:

!="Dir direction (vehicle player);BIS_DEBUG_CAM_MARKER = createmarkerlocal [\"BIS_DEBUG_CAM_MARKER\",_ppos];BIS_DEBUG_CAM_MARKER"

or

!"Dir direction"
3 hours ago, Brozy said:

look at line 10 in notepad ++ and than add 2 lines and than edit that one?

Yeh, if the kick appears on #10 it has to be in line 12 excepetion file.

Edited by WURSTKETTE
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, JimBean said:

Fine line 10 in your scripts.txt and add !=createmarkerlocal ["BIS_DEBUG_CAM_MARKER",_ppos];

 

This will exclude that from your BE fiters.

 

14 hours ago, WURSTKETTE said:

It's line 12, not 10 and i think it should be:


!="Dir direction (vehicle player);BIS_DEBUG_CAM_MARKER = createmarkerlocal [\"BIS_DEBUG_CAM_MARKER\",_ppos];BIS_DEBUG_CAM_MARKER"

or

!"Dir direction"

Yeh, if the kick appears on #10 it has to be in line 12 excepetion file.

Thanks guys managed to fix Script Restriction #10 but now I am getting script restriction #16 any idea how to align the code?

 

25.01.2017 06:15:44: Brozy! - #16 " = _pZ + _pHeight};

private ["_local"];
_local = "camera" camCreate [_pX, _pY, _pZ + 2];
BIS_DEBUG_CAM = _local;
_local camComm"

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Brozy said:

 

Thanks guys managed to fix Script Restriction #10 but now I am getting script restriction #16 any idea how to align the code?

 

25.01.2017 06:15:44: Brozy! - #16 " = _pZ + _pHeight};

private ["_local"];
_local = "camera" camCreate [_pX, _pY, _pZ + 2];
BIS_DEBUG_CAM = _local;
_local camComm"

Again add != " = _pZ + _pHeight}; in scripts.txt

 

 

If you get stuck follow this guide - 

 

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, JimBean said:

Again add != " = _pZ + _pHeight}; in scripts.txt

 

 

If you get stuck follow this guide - 

 

I just fixed it my self but it keeps coming up with different Restriction kicks all the time when will they stop lol?

Edited by Brozy

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Brozy said:

I just fixed it my self but it keeps coming up with kicks all the time when will they stop lol?

Can you paste you server rpt file?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.