PatriXz

MOD-Aufstellung (G-Portal)

33 posts in this topic

Moin!

Im Bild seht ihr meine Mods die auf dem Server laufen. Jetzt stellt sich mit dir Frage, in welche Spalte die denn verschoben werden müssen.
Denn egal in welche Spalte ich die schiebe, ich komm immer drauf. Wenn ich denn aber mal drauf bin und die Meldung bekomme, dass Spieler XY joint, wird er anschließend wieder mit der Meldung "Wurde von einem Admin rausgeworfen" gekickt. 

 

Wie erkenne ich wohin was muss?

Danke. <3

dfsfsfdsd.jpg

Share this post


Link to post
Share on other sites

Hi.

Verfügbar sind die Mods die via FTP hochgeladen worden sind und aktuell nicht aktiv sind.

Client Mods sind die MODS die der Client auch haben muss also zu 99%.

Server Mods sind die Mods die nichts mit dem Client zutun haben. Zb Infistar oder ExileServer

Die Cup Sachen müssen alle in Client rein.

VG

Edited by Gotteshand

Share this post


Link to post
Share on other sites
Advertisement
2 hours ago, Gotteshand said:

Hi.

Verfügbar sind die Mods die via FTP hochgeladen worden sind und aktuell nicht aktiv sind.

Client Mods sind die MODS die der Client auch haben muss also zu 99%.

Server Mods sind die Mods die nichts mit dem Client zutun haben. Zb Infistar oder ExileServer

Die Cup Sachen müssen alle in Client rein.

VG

Hi Gotteshand,

 

wie du geschrieben hast, habe ich alle auf CLIENT gestellt. Jetzt wird mir in ArmA aber unten rechts, im Serverfeld unter Erweiterungen die Mods CBA und Extended Base Mod rot angezeigt während der Rest der Mods alle grün sind. Heißt das, ich muss die beiden Mods auf SERVER verschieben?

Share this post


Link to post
Share on other sites
19 hours ago, Gotteshand said:

Extdended muss auch Client sein, es muss immer Client sein wenn die Spieler den Mod auch brauchen. ROT bedeutet fehlendes Key File oder falsche Version

Hmm! Also der Server-Key kann nicht fehlen weil der ist drin. Veraltet? Ich kopiere die Dateien direkt vom Workshopordner auf meinen Server. Die sollten doch eigentlich immer aktuell sein, oder?

Share this post


Link to post
Share on other sites

Die Lade die nochmal neu hoch ich hatte das schon dass der von mods datein bei der Hälfte abgebrochen hat und nicht komplett hochgeladen hat

Warum auch immer und dann könnten solche Fehler zu Stande kommen

Share this post


Link to post
Share on other sites
16 hours ago, Powerstriker46 said:

Die Lade die nochmal neu hoch ich hatte das schon dass der von mods datein bei der Hälfte abgebrochen hat und nicht komplett hochgeladen hat

Warum auch immer und dann könnten solche Fehler zu Stande kommen

Gesagt - getan! Keine Änderung. Werden mir im Server-Browser nach wie vor rot angezeigt. :(

Share this post


Link to post
Share on other sites

Hallo, mach doch bei G-Portal ein Support Ticket auf. Wenn du Glück hast meldet sich einer der wenigen qualifizierten Supporter, leider gibt es bei dem G-Portal Support mehr Unqualifizierte Supporter aber das ist wohl überall so.

P.S. Die ganzen Mod Keys musst du in deinem Stammverzeichnis über FTP einfügen. Da gibts einen ordner namens ((((keys)))) jede Client Mod hat auch einen Server Key dabei.

Edited by Flipspipe
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Gotteshand said:

Hi. Wenn nicht mach mal nen Ticket auf dann schaue ich mir das an.

VG

Gut dann hat sich meine Frage auch erledigt 

Wollte dich schon mal fragen ob du beim g portal support zuständig bist ^^ Habe da ja immermal Probleme mit dem webinterface:D

 

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.