Sign in to follow this  
Dodge

[SOLVED] !admin command - reconnect problem

9 posts in this topic

ive set myself under 

startAsNormal as well as in adminUIDandAccess

when i type !admin command i get kicked as expected but when i try to reconnect it hangs on the server loading and the only way for me to connect is to restart server

if anyone could point me on the right direction on how i go about fixing this.

thank you

Share this post


Link to post
Share on other sites

no way thats the only way is too restarting the server.

I have the same Problems sometimes but this is #Arma.

Is it buggy by me than i delete the mission file form my PC and force too redownloading them and its works fine.

Share this post


Link to post
Share on other sites
Advertisement
12 minutes ago, Sgt. ScrapMetal said:

no way thats the only way is too restarting the server.

I have the same Problems sometimes but this is #Arma.

Is it buggy by me than i delete the mission file form my PC and force too redownloading them and its works fine.

i tested deleting the cashed mission file and still cant reconnect unless i restart server :(

Share this post


Link to post
Share on other sites

im sure for you guys is working fine the way it should but for me is not, was maybe hoping some help on how fine what the problem is :(

Share this post


Link to post
Share on other sites

On the servers side it's only adding or removing your UID from an array when you type !admin; the client side kicks you to the lobby after sending the request to the server. I don'T see how any of that could cause what you guys describe unless arma sometimes doesn't wipe certain mission variables which then as a "normal" cause you to get kicked. But the server should not show any effect

Share this post


Link to post
Share on other sites

thanks for the response, using your suggestion it looks like my problem is unrelated to infistar, looks like i have some database error. i posted a question on separate forums. you can close this at your convenience.

this is the error i found if you interested:

thank again for all your responses

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.