• 0
Sign in to follow this  

"disconnected" while trying to join server


I have tried many times to join my home exile server.
To start:
I was not able to make it past the "connecting" screen, earlier today.  I understand this was for all players on all exile servers.  However, once that was "fixed".  Now when I try to join I get one of 2 things happen.
I either get a memory error and game crashes or the game appears to "load" but then puts me back to the Arma 3 server menu after 15-30 seconds of trying to join.

A friend said that in-game it will show (when I try and join) " Hectic connecting "  -  " Hectic uses modified data file"  - 20 sec - " Hectic connected " - " Hectic disconnected "

Here is what I have tried so far:

  • Downloading and installing a recommended "performance update".
  • Verify the integrity of game files through steam.
  • Verify all (pertinent) mods through A3 launcher.
  • And many other "recommended" fixes from various forums.
  • Uninstalled/Reinstalled Arma 3
  • Uninstalled?reinstalled A3Launcher
  • Deleted/Reinstalled Arma 3 mods

Any help would be greatly appreciated.
P.S. This happens on all exile servers, that I have tried.

Edited by HecticOne

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

***** Solved *****


I found a forum post, which I will provide a link for below, that advised finding my AppData folder and deleting the MPmissionCache folder.  I did this and was able to successfully log in to the server.  I shutdown arma 3 and was able to log in, again, without issue.


Here is the link to the forum post I found.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.