• 0
davethenuge

Error: Bambi Creation Timeout

Question

While running our server, we've come across pretty much every error you can imagine and found a workaround, one way or the other. However, we did a fresh install with a new server provider and different mods this time and now get the error "Error: Bambi Creation Timeout" when selecting a spawn point.

I've checked other posts about this and there seems to be a plethora of possible fixes, of which we have tried several to no avail. Anyone else having this issue and have a fix that worked for them?

Our server mods are RHS, NIArms, CUP Vehicles and Weapons, Advanced Towing/Rapelling/SlingLoading, Advanced Movement, CBA, HAP, HVP, HWP and NatoRus Vehicles and Weapons. Thanks in advance for any response and/or help.

 

-Sam

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

check with your hosting provider, make sure that  the

sql_mode="NO_ENGINE_SUBSTITUTION,STRICT_TRANS_TABLES"
STRICT_TRANS_TABLES

should either be blank or

sql_mode="NO_ENGINE_SUBSTITUTION"

cannot be enabled otherwise this happens.

 

Edited by tinboye

Share this post


Link to post
Share on other sites
  • 0

That took care of it completely, thank you!

I think the confusion here is that if the server is locally hosted or on a virtual machine, a user has access to these settings. With a server host, it must be done on their end. Good to know.

Thanks again!

 

-Sam

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.