clarkycalLad

[Release] DMS Chernarus Static AI Base Mission

32 posts in this topic

Try this.

Don't forget to call for this AIStaticBase static mission in DMS config
+ init the objects on server start via
DMS_BasesToImportOnServerStart =     [  

                                               "aibase_nwaf"
                                        ];

Edited by Chernaruski

Share this post


Link to post
Share on other sites
Advertisement
6 hours ago, Chernaruski said:

Try this.

Don't forget to call for this AIStaticBase static mission in DMS config
+ init the objects on server start via
DMS_BasesToImportOnServerStart =     [  

                                               "aibase_nwaf"
                                        ];

thank you i will throw this in right away and test it

 

Share this post


Link to post
Share on other sites
6 hours ago, Chernaruski said:

Try this.

Don't forget to call for this AIStaticBase static mission in DMS config
+ init the objects on server start via
DMS_BasesToImportOnServerStart =     [  

                                               "aibase_nwaf"
                                        ];

 

Share this post


Link to post
Share on other sites

 do i also need to add it to:  "DMS_StaticMissionsOnServerStart" ?? 

and everything is hovering up in the sky....

image.png

rpt....

 2:35:36 "DMS ERROR :: Calling DMS_fnc_ImportFromM3E_Static with invalid file/filepath: aibase_nwaf | _export: <null>"
 2:35:36 Error in expression < file/filepath: %1 | _export: %2",_file,_export];
[]
};

private _objs = _export>
 2:35:36   Error position: <_export];
[]
};

private _objs = _export>
 2:35:36   Error Undefined variable in expression: _export
 2:35:36 File \x\addons\dms\scripts\fn_ImportFromM3E_Static.sqf [DMS_fnc_ImportFromM3E_Static], line 42

 

Edited by looonytoonz

Share this post


Link to post
Share on other sites
7 hours ago, Chernaruski said:

From a look into your PBO, I found that you  didn't add 


aibase_nwaf

to DMS_StaticMissionsOnServerStart and not even calling the right static mission.
Try this

i did ask about adding it to "DMS_StaticMissionsOnServerStart" .... your origanal reply said to add it to  "DMS_BasesToImportOnServerStart"

 

i just got home from work ... i will add it and check it out    again.... THANK YOU....!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.