Sign in to follow this  
sanyesz5

Server settings

8 posts in this topic

Just like all the other posts with this same problem, you are having a problem connecting to your database. Ensure your database settings are correct in the ini file, make sure your database is accessible and make sure you have Strict mode disabled in the database.

Share this post


Link to post
Share on other sites
Advertisement

Hi!

My arma  .rpt file_

Link

And setvariable.log

16.03.2017 09:12:13: Sanya (80.99.109.14:2304) 21bd251ba3a0f22030d01b30ec48ac5c - Value Restriction #1 "bis_fnc_selectrespawntemplate_respawned" = true 2:432 Exile_Unit_GhostPlayer

Share this post


Link to post
Share on other sites
2 hours ago, sanyesz5 said:

Strict mode, Pending the service, (streamline servers),  phpmyadmin no privileges to change strict mode.

If you are unable to disable strict mode, you'll need to ask your host to disable it.

Share this post


Link to post
Share on other sites

Hi .....

Unfortunately, the SQL servers are on shared hosting, this would not be possible to disable.
However, it should also not need to be disabled for EXILE to work.

Are you using any custom scripts that require this?

Regards,

 
 
 
19/5000
 
Now what is the solution?

 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, sanyesz5 said:

Unfortunately, the SQL servers are on shared hosting, this would not be possible to disable.
However, it should also not need to be disabled for EXILE to work.

So the host you have doesn't host Exile mods for anyone else? Only you?

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.