• 0
qfx_rock

(fixed) how do i get rid of zombie spawns put in by ryan zombies

Question

plz could someone help me

i need help getting rid of the zombie spawn markers that have been preset with ryan zombies (they are also preset for altis but the map i have is namalsk)

any help is greatly appreaciated

 

ROCK

Edited by qfx_rock

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

needed to go to file manager > \@exileserver\addons\exilez\init\                                                                            <<<<<<<<<<<< then i can go to fn_init.sqf to edit the trigers (etc)      or                                                     ^ ^^^^  <<<< i could go to zmission.sqf to edit the loot  and death mission                                                                                                                        ^                                                                                                                                                                               ^  <  i could go to triggerpositions.sqf (the one i                                                                                              needed)

Edited by qfx_rock
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Have you figured out how to go about changing triggers for maps..? I can't seem to figure out where trigger info needs to go so that the zombies spawn correctly for ChernarusRedux. :(

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, ThatxGhost said:

Have you figured out how to go about changing triggers for maps..? I can't seem to figure out where trigger info needs to go so that the zombies spawn correctly for ChernarusRedux. :(

In the triggers folder.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, kuplion said:

In the triggers folder.

I don't have a triggers folder in any of it.. I've read that everywhere and I have re-downloaded 3 times and there isn't a triggers folder unfortunately. Maybe I'm missing something here? 

(never mind.. I'm so stupid, just checked the ExileZ folder instead of ExileZ 2.. RiP.. so many hours I wasted sorry for the wasted time. Thanks for the reply though!)

Edited by ThatxGhost
fixed problem
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.