• 0
Sign in to follow this  
MickScandalous

Units showing on map

Question

3 answers to this question

  • 1

What AI addon are you using? Can usually be changed in server config file. Make sure your exile server is on regular setting (allows 3rd person view). There is regular or hardcore. You need regular enable to allow showing of AI on the map.

Edited by Johnny82

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, Johnny82 said:

What AI addon are you using? Can usually be changed in server config file. Make sure your exile server is on regular setting (allows 3rd person view). There is regular or hardcore. You need regular enable to allow showing of AI on the map.

Im using the DMS, and Ryan Zombies. My issue is that i dont want them to show up at all, but they do. Ive been on servers where that was disabled and i still had third person. Ill check the config for a setting again. My biggest thing being new to server admin is there is a lot of config files 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.