nrz

Halv's Paintshop ported to Exile

103 posts in this topic

 @smithyxxxIf this Subaru Impreza is from Jonzie Mega Pack, will change to random color two seconds after the vehicle spawn, overwriting any texture loaded by halv's paintshop. 

 

follow this commit to fix the save paint. An stupid mistake introduced in last update.

 

I try following install instructions with and old backup from my server.

Now I'm sure that if anybody follows the instructions fine, can work out of box.

Sorry for the issues.

@[X-CESSIVE] Mr. Sage

Edited by nrz

Share this post


Link to post
Share on other sites

no its not from jonzie , and as before their is no message or hint displayed after save paint option is selected on any vehicle exiles included , or anything added to vehicle_texture column

Will try the new addition asap

Edited by smithyxxx

Share this post


Link to post
Share on other sites
Advertisement
44 minutes ago, RickakaSpud said:

Stupid question but does this need a client side mod?

No. Can work with any car, including stock Arma 3 Vehicles or ExileMod vehicles.

You only need to add the textures inside the mission PBO.

 

I just upload this video as example, updated OP.

 

  • Like 1

Share this post


Link to post
Share on other sites

As far as I know, I have this installed properly with all files in the correct places. I get no errors on login. When I approach a car I have a scroll menu option for save paint job. I opened my mission file and dropped building Land_CarServiceF in a safe zone as specified in the line 

_paintshopbuildings = ["Land_CarService_F","Land_Repair_center"];

Inside of settings.sqf. 

When I load in and get into a car or out of a car, or stand near a car I have no context menu option to change the paint job. This leads me to believe that I'm missing a step related to that building, Land_CarService_F.  I have teleported to all of the gas stations marked on the map (Tanoa) and none of them are any different. Interestingly enough, the building I dropped at safe zone is from the altis models list in eden and when near it I can see "Save paint" in the menu. I cannot see it anywhere else, leading me to believe that the building is correct and semi-working but something is wrong elsewhere

I want players to be able to perform the paint change in the safe zone. 

Any ideas?

Edited by fifthmanstanding
  • Like 1

Share this post


Link to post
Share on other sites

go into your infistar, make sure IID's are whitelisted

6666,6667,6668,6669,6670,6671,6672,6673,6675,6676,6678,6681,6682,6683,6684

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.