• 0
gszeus

Databases, storage, safes, crates

Question

Can anyone give me a idea where i need to start or even if this is the right section to be asking in.

Having issues with Safes and Crates not accessing. I cannot put stuff in safes or they will not allow you to take stuff out. It mainly happens with Safes and wooden crates, but would say its elsewhere too.

I am trying to find out how I can get some logs from exile that can show me the requests to the database.. maybe to help identify the issue. Or better still if anyone has found the problem, maybe the fix would be good.

I can see from the database itself ,that it isn't updating some of the containers. As if something is blocking the requests. So seeing what is going to it would help fix it i think.

Thanks in advance

Zeus

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
1 hour ago, gszeus said:

Can anyone give me a idea where i need to start or even if this is the right section to be asking in.

Having issues with Safes and Crates not accessing. I cannot put stuff in safes or they will not allow you to take stuff out. It mainly happens with Safes and wooden crates, but would say its elsewhere too.

I am trying to find out how I can get some logs from exile that can show me the requests to the database.. maybe to help identify the issue. Or better still if anyone has found the problem, maybe the fix would be good.

I can see from the database itself ,that it isn't updating some of the containers. As if something is blocking the requests. So seeing what is going to it would help fix it i think.

Thanks in advance

Zeus

I have move the rest of this query to DMS thread. I think there is an issue there. Will explain over there my findings

Zeus

Share this post


Link to post
Share on other sites
  • 0

I am having a problem with the safes despawning  after restart. Whether I spawn in or purchase it.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

All storage containers are now respawning after restart. Nothing out there. this is in my Db. even after restart. It shows the storage and it's contents. Just no appearing in game . Player don't have them.

# id, class, spawned_at, account_uid, is_locked, position_x, position_y, position_z, direction_x, direction_y, direction_z, up_x, up_y, up_z, cargo_items, cargo_magazines, cargo_weapons, cargo_container, last_updated_at, pin_code, territory_id, deleted_at, money, abandoned
'7', 'Land_Rack_F', '2017-04-07 13:38:15', '76561198021847144', '-1', '5296.0517578', '6080.513184', '0.785553', '-0.415856', '-0.90943', '0', '0', '0', '1', '[[],[]]', '[[\"16Rnd_9x21_Mag\",16],[\"16Rnd_9x21_Mag\",16],[\"Exile_Item_EMRE\",1],[\"Exile_Item_BaseCameraKit\",1],[\"Exile_Item_InstaDoc\",1],[\"Exile_Item_CookingPot\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_MetalPole\",1],[\"Exile_Item_WoodPlank\",1],[\"Exile_Item_WoodPlank\",1],[\"Exile_Item_WoodPla

Share this post


Link to post
Share on other sites
  • 0

Can anyone point me to the DMS threat or put a link.... 

I this MOD dead, no more support for it ?

 

Thank you

Edited by CplFull

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.