• 0
Nerdybird

Help with testing of server

Question

Hey,

I was wondering if someone could help me with testing of my server, to see if you can connect with ease and don't get any error messages when you connect. 

Is there a way for me to properly test my dedicated server, without uninstalling my addons etc..? (Want to test to see if a clean install of Arma 3 can connect to my server, using A3Launcher to get the addons needed).

If you do get an errormessage - please post it here, so I can fix it :) 

Server Name: Bucky's 64bit | Exile Zombies | Tanoa Apocalypse |

Server IP: 185.117.89.45:2302

 

Appreciate the help! :)

b_560x95.png

Share this post


Link to post
Share on other sites

4 answers to this question

  • 1

Hello Nerdybird,

Is there a way for me to properly test my dedicated server, without uninstalling my addons etc..?

Depends on how those addons are 'setup' with Exile.

 

For example, if you just have CUP stuff loaded but nothing in Exile 'knows' about it, yes, you can remove the CUP stuff with no issues.

However, if you have it setup where you can buy/sell CUP stuff and you remove the CUP addon, you WILL get/have all sorts of errors.

 

Bottom line, it depends on how the mod is integrated into Exile, will determine if you can 'just remove it' or not.  And only YOU can asnwer that!  ;)

 

Good luck on your new server!

:)

 

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
  • 0
On 9.4.2017 at 2:27 PM, Z80CPU said:

Hello Nerdybird,

Is there a way for me to properly test my dedicated server, without uninstalling my addons etc..?

Depends on how those addons are 'setup' with Exile.

 

For example, if you just have CUP stuff loaded but nothing in Exile 'knows' about it, yes, you can remove the CUP stuff with no issues.

However, if you have it setup where you can buy/sell CUP stuff and you remove the CUP addon, you WILL get/have all sorts of errors.

 

Bottom line, it depends on how the mod is integrated into Exile, will determine if you can 'just remove it' or not.  And only YOU can asnwer that!  ;)

 

Good luck on your new server!

:)

 

Thanks Z80CPU!

That was a good way to explain it. :) I will do my best, but the ExAd and Easy Trader mod I installed will be the most "tricky" atm to remove, since it's highly integrated with the server. However, things seems to be running smoothly atm. :D 

 

Thanks for the feedback! Appreciate it!

Share this post


Link to post
Share on other sites
  • 0

What I would do is to make a COMPLETE BACKUP FIRST!  Then remove/test.  If all goes well, all you have to do it restore your backup! 

 

***  WARNING  ***

ENSURE YOU TEST YOUR BACKUP BEFORE CHANGING ORIGINAL FILES!!!

:)

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.