• 1
tommy atkins

Player spawning in with no body at Makrynisi Island

Question

Hi,

I get this problem every now and then (happened today, last time 8 days ago).  I log out come back nexy day..lo and behold it spawns me into makrynisi, no body just view of the grass, eventually i die from zombies..when i select respawn it tries to load up the spawn menu but hen hangs at requesting charachter...the error character not found ...

 

the only solution is for the admin to go into the database and wipe my character..this reverts me back to my previous life so I keep mnost of my stuff..trouble is what is the problem and how is it fixed without bothering the admin when this happens??..very frustrating

cheers for any help,

Tommy.

Edited by tommy atkins
spelling

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Body at ground is database problem @tommy atkins.

Wich exile version are you using? Wich server version? extDB2 or extDB3?

You have to give us more information to help you.

Post here your db logs, server rtp logs, client rtp logs. If its too big, create a pastebin and put only the link here, please.

Edited by joew00

Share this post


Link to post
Share on other sites
  • 0

hi

latest exile, just tried deleting and re-installing exile . no joy but as you say DB problemo

am using gaming deluxe ext db2,

I found the report logs and the section that refers to my last attmpted logon...pasting here

Many thanks for taking the time:

20:03:44 "ExileServer - Player Tommy Atkins (UID 76561198127519570) connected!"
20:03:44 Server: Object 2:10635 not found (message Type_121)
20:03:45 Server: Object 2:10655 not found (message Type_121)
20:03:46 Server: Object 2:10663 not found (message Type_121)
20:03:46 Server: Object 2:5179 not found (message Type_93)
20:03:47 "ExileServer - Starting session for 'Tommy Atkins' with ID 'IYWyGMHD'..."
20:03:47 "ExileServer - Dispatching hasPlayerRequest for session 'IYWyGMHD'..."
20:03:47 Error in expression <91,490,305,2,"CPM in EXILE",37,0,9780]]]>
20:03:47   Error position: <>
20:03:47   Error Missing ]
20:03:47 Error in expression <91,490,305,2,"CPM in EXILE",37,0,9780]]]>
20:03:47   Error position: <>
20:03:47   Error Missing ]
20:03:47 Error in expression <10;
_player = (createGroup independent) createUnit ["Exile_Unit_Player", _positi>
20:03:47   Error position: <createUnit ["Exile_Unit_Player", _positi>
20:03:47   Error Type Any, expected Number
20:03:47 File exile_server\code\ExileServer_object_player_database_load.sqf, line 20
20:03:47 Server: Object 2:10642 not found (message Type_121)
20:03:48 Server: Object 2:10634 not found (message Type_121)
20:03:48 Server: Object 2:8719 not found (message Type_121)
20:03:48 Server: Object 2:10628 not found (message Type_93)
20:03:48 Server: Object 2:8718 not found (message Type_93)
20:03:48 Server: Object 2:8719 not found (message Type_93)
20:03:48 Server: Object 2:10627 not found (message Type_93)
20:03:49 Server: Object 2:10656 not found (message Type_121)
20:03:49 Server: Object 2:8718 not found (message Type_121)
20:03:52 Server: Object 2:10648 not found (message Type_93)
20:03:52 Server: Object 2:10662 not found (message Type_93)
20:03:52 Server: Object 2:10663 not found (message Type_93)
20:03:52 Server: Object 2:10683 not found (message Type_93)
20:03:52 Server: Object 2:10635 not found (message Type_93)
20:03:52 Server: Object 2:10634 not found (message Type_93)
20:03:52 Server: Object 2:10642 not found (message Type_93)
20:03:52 Server: Object 2:10649 not found (message Type_93)
20:03:52 Server: Object 2:10655 not found (message Type_93)
20:03:52 Server: Object 2:10656 not found (message Type_93)
20:03:52 Server: Object 2:10641 not found (message Type_93)
20:03:52 Server: Object 2:10684 not found (message Type_93)
20:03:52 Server: Object 2:10677 not found (message Type_93)
20:03:52 Server: Object 2:10676 not found (message Type_93)
20:03:52 Server: Object 2:10670 not found (message Type_93)
20:03:52 Server: Object 2:10669 not found (message Type_93)
20:03:58 Client: Remote object 25:0 not found
20:03:58 "Arma3/BIS_fnc_log: HandleDisconnect : aed30080# 1898902: invisibleman.p3d"
20:03:58 Warning: Cleanup player - person 2:14231 not found
20:03:58 Warning: Cleanup player - person 2:14231 not found
20:03:59 "ExileZ 2.0: Activating Trigger    |    Position : [13457,12029,0]    |    GroupSize : 10    |    Near :  "
20:03:59 "ExileZ 2.0: Deactivating Trigger    |    Position : [13457,12029,0]    |    GroupSize : 10    |    Near :  "
20:04:00 Server: Object 2:9197 not found (message Type_93)
20:04:08 Server: Object 2:10628 not found (message Type_93)
20:04:08 Server: Object 2:8718 not found (message Type_93)
20:04:08 Server: Object 2:8719 not found (message Type_93)
20:04:08 Server: Object 2:10627 not found (message Type_93)

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I've had the same problem occasionally and it seems to be caused by a double entry in the database. I do not know what triggers this or why it only seems to repeatedly effect only some players. What I've done is gone to the database, navigated to players table and deleted the extra entry for the player while they were logged off. Once deleted they're generally able to log back in, though this causes some issues with things like territory flags no longer being registered to that player. I'm not an expert in the database area so I'm unsure what the best way to do this would be. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, fifthmanstanding said:

I've had the same problem occasionally and it seems to be caused by a double entry in the database. I do not know what triggers this or why it only seems to repeatedly effect only some players. What I've done is gone to the database, navigated to players table and deleted the extra entry for the player while they were logged off. Once deleted they're generally able to log back in, though this causes some issues with things like territory flags no longer being registered to that player. I'm not an expert in the database area so I'm unsure what the best way to do this would be. 

Thanks man, yes it does seem to be a db problemo.  The only way it's resolved for me is for admin to delete my entry in the db but not sure it's cos there's an extra entry, I will have to ask.  Anyway that sorts it but I don't lkose a flag or anything else, what does happen is I lose all amn carrying and have to bambi in.  It's totally random too, cannot figure out just why it happens.  Am hoping someone can make sense of the error lines above.

Cheers, TA.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.