• 0
EKKE

No entry 'bin\config.bin/CfgWeapons/ItemInfo.scope'. Error Help me pls...

Question

So today when i wanted to join my favorite Exile server, it kicked me because of a error saying this "No Entry 'bin\config.bin/CfgWeapons/ItemInfo.scope'. When i then pressed the close button it took me back to the starting screen of arma 3.

I played on this server yesterday and it worked fine. I'm using the A3Launcher to join the server. On for hand thank you.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I am having the exact same issue. I can access some Exile servers (still get the  "No entry 'bin\config.bin/CfgWeapons/ItemInfo.scope'" error but it lets me join) however, other servers such as DoD I have the same popup and it kicks me before I can even join.

I hope someone has a fix for this, nothing that I have tried works.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.