Dusty459

Starting From Stratch and Stuck

9 posts in this topic

I have My own Dedicated server Windows 2016 server and my own tcadmin

iv used the Downloader to Install Arma 3 Iv added Exile Files and Adjusted the ExtDB that comes with Exile file to use my External Database now I can see the Server On the server list I connect and its Just Staring At the Grass then kicks There no Log folder in th Extdb folder

Here is the RPT

https://pastebin.com/TkDiHZFc

I'm stuck

Share this post


Link to post
Share on other sites
Advertisement

if it is not generating any log folder, then something is not right with your setup. being that your using tcadmin. make sure your commandline is setup properly with variables.

go to service settings, click on preview next to commandline

2EN7BRV.png

Share this post


Link to post
Share on other sites

ifyour hosting your own tcadmin server licence, then you either need to setup heidisql or phpmyadmin under IIS website environment.

If you just need the sql file, download it via www.exilemod.com/downloads/ and download the serverfiles

Share this post


Link to post
Share on other sites

Having a database Error trying to import the sql file from Exile server Provides 

 

Spoiler

SQL query:

 


CREATE DATABASE IF NOT EXISTS `exile` /*!40100 DEFAULT CHARACTER SET utf8 */

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.