• 0
EEZY-E

Car parts floating mid air

Question

Whenever a car is spawned with a broken wheel for example, it bugs and shows the wheel itself hovering above it. When i move my camera it sometimes disappears and comes back. I'm not sure if this is only with this particular car or with all of the cars, or even other vehicles.

What could be of help is; the car did spawn inside of a trader zone somehow. Could this be causing the bug, or could it be something else? And when i enter the car it even screws up the position my character should sit in. Here are some screenshots:
wvaWUWJ.jpg

UBI15zC.jpg

FF5ZfHB.jpg

MuNMrbs.jpg

Edited by EEZY-E

Share this post


Link to post
Share on other sites

5 answers to this question

Advertisement
  • 0

When i browse through those topics it appears that this is Arma 3 related, not Exile related? So this bug could happen to standard cars in Arma 3 as well? If thats the case then there is literally nothing to be done to fix this bug right?

EDIT: I just spawned multiple Exile cars and the bug appears on them all. When i spawn a "regular" Arma 3 car the bug doesn't appear.
EDIT2: The Exile_Golf car doesn't have the bug

Edited by EEZY-E

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.