kuplion

[RELEASE] ExileZ Mod by [FPS]kuplion - Based on ExileZ 2.0 by Patrix87

657 posts in this topic

@fifthmanstanding, pretty much as soon as I posted that my zombies started doing it too. I'll investigate.

EDIT: It seems to be when triggers are too close together, they both spawn Zeds in different groups. I shall work out a fix.

Edited by kuplion
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, kuplion said:

@fifthmanstanding, pretty much as soon as I posted that my zombies started doing it too. I'll investigate.

EDIT: It seems to be when triggers are too close together, they both spawn Zeds in different groups. I shall work out a fix.

Thanks. I knew I wasn't going crazy. 

Share this post


Link to post
Share on other sites
Advertisement
15 minutes ago, -AG-Rambo said:

Is there a way to get spider and crawler zombies to spawn using harassing zombies? I changed the group but it doesn't seem to work.

Yup, just add them to the Zombie List and for that group, and make sure you get all the commas correct.

Share this post


Link to post
Share on other sites

Well I double checked everything. I'm not using a custom group just the ones that come with the addon. They spawn when using map triggers just not with the harassing zombie module. I've tried the medium mix group and the hard group. I've also noticed I can't seem to get running zombies to spawn just using hordes and harassing zombies. Is there something I'm missing? 

Share this post


Link to post
Share on other sites

@kuplion if the mod is updated, which it is at the moment. Which files are exacly required to be updated without changing all personal settings? (if that's even an option).

 

 

I'm currently using 1.3.1 rather then 1.3.2 and i'm being spammed by

 


14:40:17 Error in expression <","_distance","_radius","_flags"];
if (ExtendedLogging) then
{
diag_log format[>
14:40:18   Error position: <ExtendedLogging) then
{
diag_log format[>
14:40:18   Error Undefined variable in expression: extendedlogging
14:40:18 File exilez_mod\scripts\ZombieMonitor.sqf, line 9
 
 
I havn't adjusted the script at any point. So i am not so sure why i'm being spammed, is this a known issue on 3.1 ? Do i have to update or is it a optional one? (i will update if my first question gets answered :P).
 
The "extendedlogging" part reminds me of infistar extra logging and such. Not sure if relevant or not

Share this post


Link to post
Share on other sites
11 minutes ago, rolecraft said:

@kuplion if the mod is updated, which it is at the moment. Which files are exacly required to be updated without changing all personal settings? (if that's even an option).

 

 

I'm currently using 1.3.1 rather then 1.3.2 and i'm being spammed by

 


14:40:17 Error in expression <","_distance","_radius","_flags"];
if (ExtendedLogging) then
{
diag_log format[>
14:40:18   Error position: <ExtendedLogging) then
{
diag_log format[>
14:40:18   Error Undefined variable in expression: extendedlogging
14:40:18 File exilez_mod\scripts\ZombieMonitor.sqf, line 9
 
 
I havn't adjusted the script at any point. So i am not so sure why i'm being spammed, is this a known issue on 3.1 ? Do i have to update or is it a optional one? (i will update if my first question gets answered :P).
 
The "extendedlogging" part reminds me of infistar extra logging and such. Not sure if relevant or not

It looks like you've not merged your config with the newer one so "ExtendedLogging" isn't a known variable.

Always do a WinMerge or something to compare the changes.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.