kuplion

[RELEASE] ExileZ Mod by [FPS]kuplion - Based on ExileZ 2.0 by Patrix87

657 posts in this topic

Updated:

  • Better SafeZone and Territory detection for Hordes and Harassing Zombies
  • Added chance for Harassing Zombies per player
  • Stopped players in SafeZones being targeted by The Horde
 5:42:50 "ExileZ Mod: [ADMIN]kuplion is in a SafeZone, no Harassing Zombie for them."
 5:42:50 "ExileZ Mod: Monitored Zombies	|	0	"

^^^ Lookit!!

Edited by kuplion
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Updated:

  • Move dead Zombies to separate monitor for better control over cleanup
  • Changed Harassing Zombies to fill group each loop, instead of 1 Zombie per loop
  • Like 2

Share this post


Link to post
Share on other sites
On 3.7.2017 at 2:17 AM, kuplion said:

Updated:

  • Better SafeZone and Territory detection for Hordes and Harassing Zombies
  • Added chance for Harassing Zombies per player
  • Stopped players in SafeZones being targeted by The Horde

 5:42:50 "ExileZ Mod: [ADMIN]kuplion is in a SafeZone, no Harassing Zombie for them."
 5:42:50 "ExileZ Mod: Monitored Zombies	|	0	"

^^^ Lookit!!

 

nice dude but its still possible to whitelist locations?

Problem: In savezone --> no horde can spawn.... one step out of save zone x  zombies can spawn in front of you... and thats a little bit crapy for all players^^

and i dont want to massive increase the range of the save zone... that will looks crapy on map ^^

 

is there a normal way to whitelist a locartion? i've looking for that in all scrips but i havent found something like a whitelist array in the new exileZ version

Edited by Powerstriker46

Share this post


Link to post
Share on other sites

I'm having an issue getting this to run on my server. I copied the report to the link below. I have @ryanzombies in my root folder, commandline under -mods, and the key is in the "keys" folder. I've been at this for far to long with no progress at all. I've followed the instructions that were given numerous times, double checking everything with the same results. 

https://pastebin.com/AdDsa2ap

 

Edit: I have added the lines necessary to the mission.sqm folder as well

Edited by Serluciusfox

Share this post


Link to post
Share on other sites
12 minutes ago, Serluciusfox said:

I'm having an issue getting this to run on my server. I copied the report to the link below. I have @ryanzombies in my root folder, commandline under -mods, and the key is in the "keys" folder. I've been at this for far to long with no progress at all. I've followed the instructions that were given numerous times, double checking everything with the same results. 

https://pastebin.com/AdDsa2ap

  1. Add "ryanzombies" & "ryanzombiesfunctions" to the "addons" section of your mission.sqm (don't forget to adjust your commas accordingly!!)
addOns[]=
{
    "exile_client",
    "a3_map_altis",
    "Ryanzombies",
    "ryanzombiesfunctions" // Make sure the last entry does not have a comma after it!!
};

Share this post


Link to post
Share on other sites
7 minutes ago, Serluciusfox said:

I forgot to add that I had done that as well. Still same results. 

Quote

commandline under -mods

not added ryanzombies to -servermod?

 

Edited by yukihito23

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.