iLexzz

Need help with GamingDeluxe Exile server setup !

4 posts in this topic

Hello ! So , me and my friend bought a hosted server on GamingDluxe for Exile ( KOHLRABI ), 30 player slots etc. But we seem to get stuck at the setup, we want to have Chernarus on our server but we wanted to first test Altis to see if the server works how it should. We ran into many problems, first we were getting ang BattleEye error, fixed it by re-installing BattleEye, 2nd problem is that when we join the server we get stuck in the ground, no HUD , nothing. We began from scratch and installed Exile mod but now we can't even join the server, we click on join, loading screen appears for 5 sec and then it gets us back to the server browser. (using normal arma 3  launcher.) If someone could please assist us via Skype (screensahre) and tell us what we did wrong , it would be very helpful. NOTE : This is our 1st try making an Arma III Exile server. 

Edited by iLexzz

Share this post


Link to post
Share on other sites
Advertisement

Just to add, the issue with being stuck in first person mode in the ground is generally that the database still has strict mode enabled.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.