Sign in to follow this  
Quixy

Server crashing beim Joinen

1 post in this topic

Hi

ich hab das problem das ab und zu wenn jemand Joint , das sich der Server aufhängt, erst mit gelbe "Kette" dann rote "Kette" anschliessend startet der Server neu, in den Logs ist auch absolut nichts zu sehen ausser das:

Mods: @exileserver;@a3xai;A3;curator;kart;heli;mark;expansion;dlcbundle;@exile;@xcam_taunus;@nrv;@nrw;@fmp;@cup_terrains_core;@cup_terrains_map;@hap
ServerMods: @a3xai;@exileserver
Extensions:
  armalog (.\armalog.dll) [1.0.0.0] [1.0.0.0]
  extDB2 (D:\home\sid_224125\arma3\@exileserver\extDB2.dll) [70.0.0.0] [70.0.0.0]
Distribution: 0
Version 1.68.141205
Fault time: 2017/05/11 16:53:14
Fault address:  7D1348B6 01:002438B6 D:\home\sid_224125\arma3\@exileserver\extDB2.dll
file:     Exile (__cur_mp)
world:    xCam_Taunus
Prev. code bytes: 07 66 0F 7F 4F 10 66 0F 7F 57 20 66 0F 7F 5F 30
Fault code bytes: 66 0F 6F 66 40 66 0F 6F 6E 50 66 0F 6F 76 60 66

Registers:
EAX:00000000 EBX:65DEB4C0
ECX:00000032 EDX:0000B824
ESI:65DFFFC0 EDI:CC194C20
CS:EIP:0023:7D1348B6
SS:ESP:002B:02AF94BC  EBP:00000000
DS:002B  ES:002B  FS:0053  GS:002B
Flags:00210206
=======================================================
note: Minidump has been generated into the file D:\home\sid_224125\arma3\config\arma3server_2017-05-11_15-59-55.mdmp

 

Irgend eine Idee wodurch das verursacht wird ???

Also Nach rückfragen mit diversen Spieler scheint es ein Problem damit zu geben, wenn Spieler vorher im Editor waren. und dann auf Servern Joinen.

 

Edited by Quixy

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.