Sign in to follow this  
Powerstriker46

Problem beim exile updaten (Addon 'exile_server' requires addon 'exile_client')

5 posts in this topic

15:59:09 Warning Message: Addon 'exile_server' requires addon 'exile_client'

 

mhh hat da jemand ne idee ich habe alles soweit ersetzt und gemacht aber nun kommt einfach der schlichte fehler das der exileserver den exile client nicht finden obwohl ich:

- den neuen exile mod hochgeladen habe und den alten vom server geschmissen

- die neuen exileserver datein angepasst habe und auch hochgeladen habe und die allten habe ich vom server gelöscht

- den exile key eingefügt habe <-- hat damit sicher nix zu tun weil der server ja nicht mal startet durch den fehler

RPT (viel ists ja nich^^)

Spoiler

=====================================================================
== C:\SERVICES\ni1043958_2_SHARE\ftproot\arma3\arma3server.exe
== "C:\SERVICES\ni1043958_2_SHARE\ftproot\arma3\arma3server.exe" -mod="@Exile;@CBA_A3;@Extended_Base_Mod;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;" -serverMod="@ExileServer;@A3XAI;" -ip=37.10.120.123 -port=2302 -maxmem=2047 -noCB -exThreads=1 -filePatching -malloc=tbb4malloc_bi -profiles=config -config=config\server.cfg -cfg=config\basic.cfg -name=arma3 -autoinit -loadMissionToMemory

Original output filename: Arma3Retail_Server
Exe timestamp: 2017/05/16 12:29:58
Current time:  2017/05/21 15:58:57

Type: Public
Build: Stable
Version: 1.70.141764

Allocator: C:\SERVICES\ni1043958_2_SHARE\ftproot\arma3\Dll\tbb4malloc_bi.dll
PhysMem: 256 GiB, VirtMem : 4.0 GiB, AvailPhys : 41 GiB, AvailVirt : 3.9 GiB, AvailPage : 180 GiB
=====================================================================

15:58:57 SteamAPI initialization failed. Steam features won't be accessible!
15:58:57 Cannot register unknown string STR_VIV_GETIN
15:58:57 Cannot register unknown string STR_VIV_DROP
15:58:57 Cannot register unknown string STR_VIV_UNLOAD
15:58:57 Source set
15:58:57 Initializing stats manager.
15:58:57 Stats config disabled.
15:58:57 sessionID: 54cc8f3dd1e212da0215dd5978636421bb448070
15:59:06 Unsupported language English in stringtable
15:59:06 Item STR_CUP_dss_Soviet_Era_Tanker_Helmet listed twice
15:59:06 Unsupported language English in stringtable
15:59:06 Unsupported language English in stringtable
15:59:06 Unsupported language English in stringtable
15:59:06 Unsupported language English in stringtable
15:59:09 Warning Message: Addon 'exile_server' requires addon 'exile_client'

 

A3XAI hat ebenfals bemängelt dass das addon exile_client fehlt obwohl es da ist hat da jemand eine idee?

 

hoffe ihr habt ne idee ich steh eben aufm schlauch xD

ich lade den in der zwischenzeit nochmal neu hoch , ein versuch ist es wert (glaube aber nicht dass es was bringt denn FileZilla hat beim hochladen nichts als fehlerhaft/fehlgeschlagen angekreidet)

 

oh man immer was anderes hier. an sich geil dass es ein neues exile gibt, aber exile selbst updaten das mach ich nicht gerne xD

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
Advertisement

:P

ja das wird wohl wahrscheinlich passiert sein

habs neu hochgeladen auf einmal gings

 

aber nun habe ich probleme mit der DB... es hört einfach nicht auf xD

Edited by Powerstriker46

Share this post


Link to post
Share on other sites

naja aber immermal rein schauen vllt meld ich micht gleich nochmal :P

 

habe exile update bisher nur einmal händisch gemacht/ machen müssen und das ist schon ein halbes jahr her...

nee sogar noch länger xD

Edited by Powerstriker46

Share this post


Link to post
Share on other sites

bei der exad hat sich was geändert bekomme nun fehler in der rpt und in der db .log

Spoiler

extDB2: Version: 70
extDB2: https://github.com/Torndeco/extDB2
extDB2: Windows Version
Message: All development for extDB2 is done on a Linux Dedicated Server
Message: If you would like to Donate to extDB2 Development
Message: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2SUEFTGABTAM2
Message: Also leave a message if there is any particular feature you would like to see added.
Message: Thanks for all the people that have donated.
Message: Torndeco: 20/02/15


extDB2: Found extdb-conf.ini
extDB2: Detected 32 Cores, Setting up 6 Worker Threads


[17:57:38:628087 +02:00] [Thread 32588] extDB2: Database Type: MySQL
[17:57:38:644941 +02:00] [Thread 32588] extDB2: Database Session Pool Started
[17:57:38:650450 +02:00] [Thread 32588] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\SERVICES\ni1043958_2_SHARE\ftproot\arma3\extDB\sql_custom_v2\exile.ini
[17:57:38:650803 +02:00] [Thread 32588] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[17:57:39:149529 +02:00] [Thread 3000] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error    [mysql_stmt_error]: Unknown column 'territory_id' in 'where clause'    [mysql_stmt_errno]: 1054    [mysql_stmt_sqlstate]: 42S22    [statemnt]: UPDATE vehicle SET deleted_at = NOW() WHERE last_updated_at < DATE_SUB(NOW(), INTERVAL ? DAY) AND territory_id IS NULL
[17:57:39:149777 +02:00] [Thread 3000] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[17:57:39:156889 +02:00] [Thread 3000] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: markDeleteOldVehicles:14
[17:57:39:157247 +02:00] [Thread 15884] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error    [mysql_stmt_error]: Unknown column 'territory_id' in 'where clause'    [mysql_stmt_errno]: 1054    [mysql_stmt_sqlstate]: 42S22    [statemnt]: DELETE FROM vehicle WHERE territory_id IS NULL AND deleted_at < DATE_SUB(NOW(), INTERVAL ? DAY)
[17:57:39:157873 +02:00] [Thread 15884] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[17:57:39:158330 +02:00] [Thread 15884] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteOldVehicles:50
[17:57:39:306026 +02:00] [Thread 32588] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error    [mysql_stmt_error]: Unknown column 'territory_id' in 'where clause'    [mysql_stmt_errno]: 1054    [mysql_stmt_sqlstate]: 42S22    [statemnt]: SELECT id FROM vehicle WHERE deleted_at IS NULL AND territory_id IS NULL LIMIT ?,?
[17:57:39:306234 +02:00] [Thread 32588] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[17:57:39:306412 +02:00] [Thread 32588] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: loadVehicleIdPage:0:100
[18:00:25:595115 +02:00] [Thread 32588] extDB2: Stopping ...

 

 

 

 

die detailes habe ich hier rein geschrieben vllt kennt sich ja von euch einer aus wie man das fixen kann probier das zeuge einfach mal dahinter zu schreiben vllt klappts ja :)

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.