Sign in to follow this  
bonescabal

Problem nach exile updaten

6 posts in this topic

Hallo zusammen

vielleicht weis einer weiter  wir haben heute das update drauf gespielt und hab jetzt zwei Fehler

Fehler 1  wenn wir infistar einschalten bekommen wir dir Fehlermeldung  "Call extension 'ARMA_LOAD' could not be found"

Fehler 2 wenn wir infistar abschalten können wir zwar join aber man bekommt das bild mit grass vor Augen und den ist man so fort wieder in der Lobby 

Fehlermeldung : Warning: Cleanup player - person 2:1095 not found

Share this post


Link to post
Share on other sites

Zufällig nach dem Update wieder die alte mission.pbo genommen? Wenn ja, lade mal eine der Vanilla Missionen und teste ob es klappt...

Wenn der Server dann läuft, solltest du die mission.pbo vom Update hernehmen und deine Scripts/Änderungen darin einpflegen.

Share this post


Link to post
Share on other sites
Advertisement

bei diesem update würde ich auch lieber einmal alles neu aufbauen. oder  nach und nach alles ersetzten.  ich habe die neue version genommen und fix alles neu gemacht dauert ja keine jahre wenn man weiß wie es noch ging ;)  dann haste die probleme nicht 

Share this post


Link to post
Share on other sites

Geht eigentlich ganz schnell sowas. Zumal man immer bedenken muss, das eventuell durch Änderungen am Exile-Code vllt sogar das eine oder andere Script nicht mehr so läuft wie vorher. Deswegen  alles in Ruhe machen, am besten auf nem Testserver. Komplett Vanilla testen obs läuft, dann ein Script nach dem anderen drauf und testen ob alles funzt. Geht "relativ" schnell, auf jedenfall schneller als einfach die alten Files reinklatschen und dann stundenlang die Fehler suchen.

Und wenn man sich mit nem Editor wie zb Notepad++ mal ein wenig auseinander setzt und sowas nutzt wie zb arbeiten mit Makros, oder sich das SQF-Plugin holt und nutzt oder auch die Compare-Funktion geht die reine "schreibarbeit" eh fast von alleine. Dann dauert es eher noch länger bis der Server hochgefahren und man selbst connectet hat, als das man an dem File selbst am rumschreiben ist :victory:

Share this post


Link to post
Share on other sites

Also ich hatte den gleichen Fehler, konnte ihn nach echt langem Suchen beheben, denn auf meinem PC lief der Server ohne Probleme.

Lacht mich aus, ich hatte einfach vergessen die @exile auf dem Server zu aktualisieren.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.