xstreme

[Release] xsSpawn | Ground Spawn or Halo Selection

267 posts in this topic

4 hours ago, Bob_the_K said:

I recently rebuilt my server from the ground up starting with fresh files for everything.   I've installed no mods yet except for Infistar.  I'm running Arma3 v1.76 64 bit and Exile 1.03e with the 1.03b loot fix.  It worked perfectly up until now.  I've tried installing this three times now with the exact same result every time.   I'm getting this popup

 

error.jpg

and no surprise, this is what's in my server.RPT:

  Reveal hidden contents

In an earlier post, it said to go into the overwrites folder and delete the duplicate.  I have no duplicate - never had.  I've compared the vanilla ExileServer_object_player_createBambi.sqf to the one provided in this thread and can find no reason for the warning.  It must be a class definition duplicate but I cannot find it.  Line 3151 in my mission config.cpp is directly in the center of the vehicle classes in  class cfgArsenal.  And that makes no sense at all.  Besides which, in-game, both ground and halo buttons spawn halo - no ground. It's probably related to this warning.  What did I miss?  The instructions were pretty straightforward.  I've restored my last working server files three times now and did this install, carefully stepping through everything and every time I get the exact same result.  Is it 64 bit related as some posts suggest?

You've got that file in your overrides twice.

Share this post


Link to post
Share on other sites

Arrrrgh... found it!   I generally put all my overwrites in an "overwrites" folder.  For ease of future updates, I decided to leave the extDB3 overwrites in the default "Exile_Server_Overwrites" folder.   I looked in there and Wala!    There it was!  I'll have to remember that for future overwrites.

So halo or groundspawn now works!

 

Edited by Bob_the_K
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

I've had xsSpawn working since release and I love it. The one problem I'm having is background image size for the respawn screen. Literally every image I've used was a photoshopped .png converted to .paa. I've used 2048x2048, 1920x1080, 1024x1024 and 1024x512 and no matter what size it seems to blow the image up so large that you can only see the top right corner of it whole image which now basically continues offscreen. See image. Is there any fix for this? What is the proper dimension?

Thanks in advanced.

20170928195200_1.jpg

Edited by 4amMadman

Share this post


Link to post
Share on other sites

I found the same thing - ground or halo works.   Just no base spawn choices.   I haven't taken the time to try to figure it out.  I'm adding other mods first.

Share this post


Link to post
Share on other sites

Has anyone had an issue where you respawn you just get a black screen and no option to respawn anywhere.. I had the respawn ground or in the air working fine yesterday. Only changes have been the CUP updates

I have double checked the install and it looks all fine everything is where its supposed to be.

Edited by Slider

Share this post


Link to post
Share on other sites
7 hours ago, Slider said:

Has anyone had an issue where you respawn you just get a black screen and no option to respawn anywhere.. I had the respawn ground or in the air working fine yesterday. Only changes have been the CUP updates

I have double checked the install and it looks all fine everything is where its supposed to be.

Add the IDD to InfiSTAR whitelist.

  • Like 1

Share this post


Link to post
Share on other sites

Having issues, the custom messages after respawn arent showing, i followed the directions, could this be battleye? and if so what do i need to do to fix this issue. Also noticed in the server monitor im getting "BE master disconnected"

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.