Gattaca

obfuscated PBOs

3 posts in this topic

Here is a general question.  I play on a server that has an obfuscated PBO.  I also get many crashed of random variety when playing mostly get access violations.  I've tried other servers with the same map with almost the same mods (minus advance movement).  The other servers have non-encrypted PBOs -  I don't have any issues of crashes, or kicks. 

 

Any ideas? 

Spoiler

 

  A3_Characters_F_INDEP in a3\baseconfig_f\
  A3_Structures_F_Exp_Civilian_Slum_04 in a3\structures_f_exp\civilian\slum_04\
  A3_Animals_F_Beta_Goat in a3\animals_f_beta\goat\
  CUP_Creatures_Military_USMC in CUP\Creatures\People\Military\CUP_Creatures_People_Military_USMC\
  A3_Structures_F_EPA_Civ_Constructions in a3\structures_f_epa\civ\constructions\
  A3_Weapons_F_EPB in a3\weapons_f_epb\
  A3_Weapons_F_Gamma_Rifles_MX in a3\weapons_f_gamma\rifles\mx\
Mods: A3;curator;kart;heli;mark;expansion;jets;dlcbundle;dlcbundle2;@Enhanced Movement;@Exile;@NIArsenal;@CBA_A3;@CUP Weapons;@CUP Units;@TRYK [TRYK's Multi-play Uniforms];@CUP Vehicles;@BC-Phoenix;@Advanced Rappelling;@Advanced Urban Rappelling
Extensions:
Distribution: 0
Version 1.70.141764
Fault time: 2017/05/23 15:02:22
Fault address:  0129F747 01:0103E747 F:\Program Files (x86)\Steam\steamapps\common\Arma 3\Arma3.exe
file:     Exile (__CUR_MP)
world:    Altis
Prev. code bytes: F1 57 85 DB 79 1A 68 54 94 8E 01 E8 79 65 06 00
Fault code bytes: A1 00 00 00 00 83 C4 04 89 44 24 10 8B 44 24 10

Registers:
EAX:00000002 EBX:FFFFFFFF
ECX:00000061 EDX:02C8C10C
ESI:B229E654 EDI:FFFFFFFF
CS:EIP:0023:0129F747
SS:ESP:002B:02C8E5E4  EBP:0F94CAC0
DS:002B  ES:002B  FS:0053  GS:002B
Flags:00010206
=======================================================

 

the above is a clip of the RPT is above.

(I've deleted my local MPMissionsCache where all the  PBO's client side rpts store.  I have re-verified and reinstalled Arma 3.  I have done the same with all the mods.  The only issue I can point would be the obfuscated PBO itself.  I have used both: Arma 3 vanilla launcher and Maca's A3L.  

Share this post


Link to post
Share on other sites
On 5/23/2017 at 3:24 PM, Mezo said:

Try performance builds through A3L.

Thanks Mezo. I am loading that right now. 

UPDATE:  ticking 'use 64-bit' along with performance build (A3Launcher) stopped most of the errors.  Crashes do still occur but the frequency is down to a manageable number.  Thank you again Mezo.

Edited by Gattaca
update

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.