Sign in to follow this  
Vonnixahnung

Rangefinder / Laser

4 posts in this topic

Guten Morgen Exile Gemeinde!

Seit dem Update ( Lemon ) habe ich das Problem, dass der Entfernungsmesser und das WBV nicht mehr funktioniert.

Habe schon in den Configs gesucht ob da ne Funktion gibt, aber leider nichts gefunden...

Die suche hilft mir auch irgendwie nicht weiter, da ich denke, dass es an die Version Lemon liegt... 

 

Freu mich über eine Antwort...

 

LG

Share this post


Link to post
Share on other sites

Seit dem Update von Arma auf 1.70 wird der Rangefinder manuell ausgelöst. Was eher der Realität entspricht. Man muss einen Knopf drücken, um einen Laser loszuschicken der die Entfernung ermittelt....  Dafür ist default  "#" eingstellt, ist aber doof weil das auch "Salute" ist... hab ich umgestellt auf "+*~".... Rangefinder öffnen, anvisieren, + drücken... Entfernung...

zu finden in den Steuerungeseinstellungen unter "Weapons" mit dem Namen "Lase Range"

Edited by CH!LL3R

Share this post


Link to post
Share on other sites
Advertisement
Guest

Hi, bei mir ist es die taste [T] also gibt es diese 2 Standard Belegungen in Arma [#] oder [T].

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.