S.

[GUIDE] Server Install/Upgrade Guide 1.0.4

59 posts in this topic

(EDITED BECAUSE  I FIGURED IT OUT)

So i use very strong passwords and the end of my steam password was a "%"  apparently this is picked up as part of the code and was not being seen by the console as a part of my password but rather a code.

 

I keep getting "steamcmd invalid password code 5" 

And I am using the correct credentials.   The console doesn't ask me for my steamguard code either.   

I tried:      SET STEAMLOGIN=username password

As well as: SET STEAMLOGIN=username password steamguard

And nothing is working.

I even tried to turn off steamguard.

I also did not get an email from steam with the code.

Any help would be awesome.  Thanks.

Edited by [X-CESSIVE] Mr. Sage

Share this post


Link to post
Share on other sites
Advertisement
Spoiler

 

17 hours ago, Chrisover9000 said:

The server starts but I cant seem to get past this problem

"To play on this server, remove listed files or install additional accepted keys."

https://gyazo.com/dbb44003573b5980a6047805ad60a653

It appears you need exile.bikey in your server keyes folder

Spoiler

image.png.437df6214e8fd662b3fb8d310fbac378.png

 

Edited by Brenner

Share this post


Link to post
Share on other sites
On 5/21/2019 at 4:04 PM, SwissArmy1984 said:

Where is the Exile Auto Start.bat file?  It's not in the downloaded Exile server file.  How does it appear in the Arma3/Server folder??

If I remember correctly it get copied to you Arma3Server folder when yuo extract

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.