yarpii

[Question] Dark Ingame HUD

6 posts in this topic

Hi,

I have a question how to fix the dark HUD ingame...

Yesterday we had Exile Chernarus on the server but now we like and have Altis on it.... but for some reason is the ingame HUD pretty dark....
And because of this people can't see the on/off button of the XM8 tablet...
So i was wondering if there is someone who maybe have the solution for this.....

And NO it's not the settings of my Arma 3 because i didn't do anything to the settings... All i dit was installing new Map on the server

 

 

Share this post


Link to post
Share on other sites

There's a couple of things that come to my mind.....

1. Have you applied any colour corrections to your server? In my experience, this can cause a dark UI. If not, then you're running the default Exile colours so it should be okay.

2. The XM8 power button can be hard to see on some monitors, on my server I set it to be on as soon as the player logs in automatically to fix this issue.

If having the XM8 on as soon as the player logs in would resolve help your problem then I can look up where the setting is when I get home (I'm at work currently).

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
12 hours ago, Riker2335 said:

2. The XM8 power button can be hard to see on some monitors, on my server I set it to be on as soon as the player logs in automatically to fix this issue.

I would also be interested in how to do that if you don't mind supplying the information. 

Share this post


Link to post
Share on other sites
22 hours ago, Riker2335 said:

2. The XM8 power button can be hard to see on some monitors, on my server I set it to be on as soon as the player logs in automatically to fix this issue.

If having the XM8 on as soon as the player logs in would resolve help your problem then I can look up where the setting is when I get home (I'm at work currently).

i have this same issue bit is it not strange that it's for me only on altis and it was not on Chernarus...

Share this post


Link to post
Share on other sites

Hi @fifthmanstanding and @yarpii. In the initplayerlocal.sqf file inside your mission, add the following line at the top;

ExileClientXM8IsPowerOn = true;

That will ensure the XM8 is powered on as soon as a player connects.

With regards why it is not the case in Chernarus but is in Altis, I'm not 100% sure but I believe each map maker has the ability to adjust the colour cast settings and included in that is the darkness levels of the UI. It's possible that Chernarus has a slightly brighter colour cast than Altis. I'm afraid I haven't played enough on Exile Altis to comment further though.

Share this post


Link to post
Share on other sites
2 hours ago, Riker2335 said:

Hi @fifthmanstanding and @yarpii. In the initplayerlocal.sqf file inside your mission, add the following line at the top;


ExileClientXM8IsPowerOn = true;

That will ensure the XM8 is powered on as soon as a player connects.

With regards why it is not the case in Chernarus but is in Altis, I'm not 100% sure but I believe each map maker has the ability to adjust the colour cast settings and included in that is the darkness levels of the UI. It's possible that Chernarus has a slightly brighter colour cast than Altis. I'm afraid I haven't played enough on Exile Altis to comment further though.

well it's like u said after a while it turns the normal color....
it's the same for us... i used now the

ExileClientXM8IsPowerOn = true;

so it's fine xD

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.