Sign in to follow this  

Bloodlust BattlEye RemoteExec

1 post in this topic

#0 "bloodlust_onunitexplosion [R The United Front:4 ([TUF] Foxtrot) REMOTE,0]"

I've added this line to remoteexec.txt



7 "" !="bis_fnc_effectkilledsecondaries" !="true" !="vehicle this land 'LAND'" !="exileserver_system_network_dispatchincomingmessage.*" !="bis_fnc_effectkilledairdestruction.*" !="exadserver_fnc_clientrequest.*" !="sa_\w+? \[.*\]" !"ZMPKilled" !"Reloaded" !"AdminToolkit_network_receiveRequest" !"bloodlust_onunithitpart" !="bloodlust_onunitexplosion" !="bis_fnc_effectkilledsecondaries" !"bis_fnc_effectkilledsecondaries"

But when ever an explosion happens it still kicks for the same error.

or should it be !"bloodlust_onunitexplosion" ?


//NVM Fixed it; It was !"bloodlust_onunitexplosion"

Edited by Zippy

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.