Craminu

[SOLVED] infistar V80 Vehicle god mode bug?

15 posts in this topic

Hi mr infistar :)

Updated to v80 today.  When in god mode and vehicle god mode turned on.  AI can kill me and i die from crashes with a vehicle.  either god mode is fubared or i have set a wrong setting somewere.

anyone else having issues with this?

 

 

Share this post


Link to post
Share on other sites

Update:

did a check in my setting :

 

    This will check from serverside if a playerobject received damage but did not take it
*/
GodModeCheck = "true";

this have always been true in previous versions also,  but in our rpt log is show that i should revieve damage and did not, so it gives me damage, hence removing my god mode.

 

This do not affect zombies btw,  they can still not kill me in god mode.

Share this post


Link to post
Share on other sites
Advertisement
18 hours ago, Craminu said:

anyone else having issues with this?

can confirm. when using god mode, AI can still kill me. 

no changes to server or addons,  only change made was to v80

thanks

Share this post


Link to post
Share on other sites
4 hours ago, infiSTAR said:

seems like something else is effecting the damage handlers; what addons do you run?

No new addons since v79.  But we run,   dms, exad, exilez_mod, zcap. 

Share this post


Link to post
Share on other sites

Players can shoot you in the face and you will die, but if they shoot you in the body you're fine. Being shot in the face with a shotgun will not kill you, but a pistol will. 

We had to revert back.

 

Share this post


Link to post
Share on other sites

That is a horrible idea. I don't play on my admin toon, I just assist other players and would rather not die by being shot in the face while doing that. Just saying

Edited by Spankin
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.