• 0
Sign in to follow this  
Idna

[Gelöst] CUP Weapons in Linux Exile Server installieren, keine Beschreibung

Question

Halli hallo, ich bin so einer der gerne CUP Weapons auf einem Linux Exile Server installieren möchte und es klappt nicht so richtg.
Ich bin mir nicht sicher ob ich auch alles richtig gemacht habe, ich finde es auch echt schade dass ich bei Google, Youtube etc keine brauchbaren Anleitungen gefunden habe wie man CUP Weapons oder irgendeine andere Mod installieren kann.

EDIT:
Jemand aus unserem Team gehört ein Linux Rootserver und er managed & pflegt diesen, ich bin für den Exile Server ansich zuständig.

Was ich berreits auf dem Linux Server gemacht habe ist:
- @cba_a3 & @cup_weapons Verzeichnis auf den Server in das Arma 3 Hauptverzeichnis hochgeladen
- Alle Dateien und Ordner im Verzeichnis @cup_weapons sind mit Hilfe eines Linux Befehls nun kleingeschrieben
- Die Keys aus beiden Addon Verzeichnissen kopiert und in die Keys Ordner kopiert der im Hauptverzechnis liegt
- Startparameter sind "servermods="@exileserver\;@cba_a3\;@cup_weapons"
- In der config.cpp in der Misson wurde ein paar Waffen im Trader hinzugefügt

Nach Server Restart steht nur die Exile Mod als Servermod in der Serverinfo

 

Wenn ich das mit eurer Hilfe hin bekomme, überlege ich mir ein Video Tutorial dazu zu machen :)

Edited by Idna

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Ohne deine RPT Log Kann dir hier keiner weiter helfen, denn wir wissen ja nichteinmal ob der Mod geladen wird.

Also bitte deine RPT log auf Pastebin laden und hier verlinken, dann kann man weiter schauen.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
11:13:31 "ExileServer - extDB2: Error extDB2 is already setup & locked !!!"

Da ist ein Fehler mit deiner Datenbank? Dersweiteren hast dui da noch paar andere Addons die failen!

11:13:31 "ERROR: Override of ExileClient_gui_xm8_show in CfgExileCustomCode points to a non-existent file: XM8_apps\scripts\ExileClient_gui_xm8_show.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script XM8_apps\scripts\ExileClient_gui_xm8_slide.sqf not found
11:13:31 "ERROR: Override of ExileClient_gui_xm8_slide in CfgExileCustomCode points to a non-existent file: XM8_apps\scripts\ExileClient_gui_xm8_slide.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script XM8_apps\scripts\ExileClient_gui_xm8_slide_apps_onOpen.sqf not found
11:13:31 "ERROR: Override of ExileClient_gui_xm8_slide_apps_onOpen in CfgExileCustomCode points to a non-existent file: XM8_apps\scripts\ExileClient_gui_xm8_slide_apps_onOpen.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script custom\EnigmaRevive\ExileClient_object_player_death_startBleedingOut.sqf not found
11:13:31 "ERROR: Override of ExileClient_object_player_death_startBleedingOut in CfgExileCustomCode points to a non-existent file: custom\EnigmaRevive\ExileClient_object_player_death_startBleedingOut.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script custom\EnigmaRevive\ExileClient_object_player_event_onInventoryOpened.sqf not found
11:13:31 "ERROR: Override of ExileClient_object_player_event_onInventoryOpened in CfgExileCustomCode points to a non-existent file: custom\EnigmaRevive\ExileClient_object_player_event_onInventoryOpened.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script Overrides\ExileClient_system_thread_initialize.sqf not found
11:13:31 "ERROR: Override of ExileClient_system_thread_initialize in CfgExileCustomCode points to a non-existent file: Overrides\ExileClient_system_thread_initialize.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script ExileClient_util_gear_getCompatibleWeaponItems.sqf not found
11:13:31 "ERROR: Override of ExileClient_util_gear_getCompatibleWeaponItems in CfgExileCustomCode points to a non-existent file: ExileClient_util_gear_getCompatibleWeaponItems.sqf. Defaulting to vanilla Exile code!"
11:13:31 Warning Message: Script ExileClient_util_item_getCompatibleWeaponItems.sqf not found
11:13:31 "ERROR: Override of ExileClient_util_item_getCompatibleWeaponItems in CfgExileCustomCode points to a non-existent file: ExileClient_util_item_getCompatibleWeaponItems.sqf. Defaulting to vanilla Exile code!"

Was sagt dein ExtDB log?

Share this post


Link to post
Share on other sites
  • 0
extDB2: Version: 71
extDB2: https://github.com/Torndeco/extDB2
extDB2: Linux Version
Message: All development for extDB2 is done on a Linux Dedicated Server
Message: If you would like to Donate to extDB2 Development
Message: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2SUEFTGABTAM2
Message: Also leave a message if there is any particular feature you would like to see added.
Message: Thanks for all the people that have donated.
Message: Torndeco: 20/02/15


extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[11:11:18 +02:00] [Thread 18358] extDB2: Database Type: MySQL
[11:11:18 +02:00] [Thread 18358] extDB2: Database Session Pool Started
[11:11:18 +02:00] [Thread 18358] extDB2: SQL_CUSTOM_V2: Loading Template Filename: /home/arma3-exile-server/exile-server/altis/server/serverfiles/@exileserver/extDB/sql_custom_v2/exile.ini
[11:11:18 +02:00] [Thread 18358] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available

 

Share this post


Link to post
Share on other sites
  • 0

Also ich muss nochmal dazu sagen, das schreibe ich auch nochmal in meinen ersten Post.
In unserem Team besitzt jemand einen Rootserver auf dem Exile läuft und der jenige managet und pflegt diesen auch, er kennt sich aus.
Ich versuche dann den Exile Server an sich zu managen.

Wie ich das sehe stimmt was mit den "XM8 apps " nicht, das Ding kenne ich aber nur von "ExAd".
ExAd haben wir auf dem aktuelen Public Server installiert aber nicht auf dem jetzigen, der wurde vorgestern neu und frisch eingerichtet..

Naja mal schauen.

Edited by Idna

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, On3mAnShOw said:

Strartet dein Server überhaupt? Weil die RPT so aussieht als wenn er in einer Schleife gefangen ist.

Ja der Server startet und wenn ich CUP Weapons nicht als Mod im Client lade, komme ich auch drauf und kann mich bewegen.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, On3mAnShOw said:

_____________________________________

Close , Fehler lag beim Startparameter

_____________________________________

Über Anydesk geregelt, dankeschön On3mAnShOw!

Edited by Idna

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.