• 0

[SOLVED] Infistar Failed Initialization


So I've seen this kind of thread a couple of times but it always gets the same response and my "goat brain" can't figure it out.

It's a initialization error connected to "Infistar" apparently:

Screenshot: KXQfhIE.png


I keep seeing that the solution to this is to ensure that the "ServerCommandPassword" is set to the same thing in the Server.cfg.


I'm unsure if I'm simply dumb or this is called something else on my server, since I run my Exile from from a Dedicated "Unmanaged" server box, which I manage myself.

The closest thing I could figure the server.cfg would be is the TADST_config file or do I need to add it to the BE_Server.cfg?

I hate to be asking this but I followed all instructions to the best of my ability and I'm now seeking help from the community.



The TADST_config.cfg keeps resetting itself back to no servercommandpassword. And I don't know how to prevent this.

Edited by EllmansWorld

Share this post

Link to post
Share on other sites

3 answers to this question

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.