Malden Crashing when Tanoa is fine help?

1 post in this topic

I bought a server. If you have read my other posts and hate idiots stop now. Anyway, I installed Exile and can get the game running with no mods fine. I wanted to get it running Malden, but whenever I use Exile.Malden.pbo Arma crashes. If I switch back to Tanoa it runs. I am stumped by why and really need some help. 

So far the first issue was this information when I tried to start the server

"No entry 'bin\config.bin/CfgMarkers.ExileTraderZoneIcon'. 13:12:36 Mission Exile.Malden read from bank. 13:12:38 Roles assigned. 13:12:38 Reading mission ... 13:12:38 No entry 'bin\config.bin/CfgMarkers.ExileTraderZoneIcon'."

So  I installed AL audio driver (I think that is what it was called) then I realized I didn't have the @Exile folder in the right place, moved it and tried to start the server, Arma Crashed. So I changed the map to Tanoa, Exile ran fine, then switched back to Malden and Arma crashed again. I cannot figure out why so could really do with some help. Pointers in the right direction is helpful but if you have fixed this then I would really appreciate the help. 

Thanks for looking


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.