Sign in to follow this  
Blake2394

[SOLVED] infiSTAR v84 Kicked For Entering Vehciles

6 posts in this topic

Hello,

I updated today to v84 for the territory management addon and people are getting kicked when entering vehicles.

TerrainGrid changed! 25 should be 40 (set in infiSTAR Config) or 12.5 (default)

I have it set to 40 in the config so am not sure what the issue is. This is a clean install of infiSTAR and a clean config. Any help would be appreciated!

Share this post


Link to post
Share on other sites

mh, only happens when they enter a vehicle? maybe the new arma patch now does changes depending on if in vehicle or not

 

put

/*
    checks if the terraingrid is different from default or TGV (12.5 or what you set in TGV). If you are using things that can change the grid, put this to false!
*/
CHECK_TERRAIN_GRID = "true";
 

to "false" for now please

Share this post


Link to post
Share on other sites
Advertisement
16 minutes ago, infiSTAR said:

mh, only happens when they enter a vehicle? maybe the new arma patch now does changes depending on if in vehicle or not

 

put

/*
    checks if the terraingrid is different from default or TGV (12.5 or what you set in TGV). If you are using things that can change the grid, put this to false!
*/
CHECK_TERRAIN_GRID = "true";
 

to "false" for now please

Hey,

Yah that indeed was the issue. I think it was picking up the view distance xm8 app as they can change the vehicle view distance. Thanks :)

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.