GolovaRaoul

[Release] 29 Dynamic DMS Missions

81 posts in this topic

17 hours ago, Bruce Buffer said:

A lot of building can’t open doors. Also anyone got anymore of these militarized missions :D

ok either you are running some weird mapping mod or you need to  check the thread a little more as this has been reported/fixed several times:

in DMS/scripts look at the fn_Import files and check for

_obj enableSimulationGlobal false;

_obj enableSimulationGlobal false;

change false to true, save and repack. This fixes 90% of all the issues (some are purely the maps un-simulate buildings so cant be fixed by DMS but you could try one of the map object replacement scripts).

I seem to remember there were maybe 3 files you needed to change in that scripts folder

  • Like 1

Share this post


Link to post
Share on other sites

Thank you very much for taking time to help me Ned. One more question. Missions don’t seem to “cleanup” the blue completed circle stays on map after finishing a mission and dead ai/buildings stay as well. 

Edited by Bruce Buffer

Share this post


Link to post
Share on other sites
Advertisement
58 minutes ago, Bruce Buffer said:

Thank you very much for taking time to help me Ned. One more question. Missions don’t seem to “cleanup” the blue completed circle stays on map after finishing a mission and dead ai/buildings stay as well. 

usually its due to you not using the most recent DMS files or needing to make sure you have all the odd prefix files in your PBO (some pbo managers miss them out by default so you manually put them in)

Share this post


Link to post
Share on other sites
15 minutes ago, red_ned said:

usually its due to you not using the most recent DMS files or needing to make sure you have all the odd prefix files in your PBO (some pbo managers miss them out by default so you manually put them in)

Ok we’re using Paul’s 29 dynamic missions. Will take a look at prefix files. Again thank you.

Share this post


Link to post
Share on other sites
12 minutes ago, Bruce Buffer said:

Ok we’re using Paul’s 29 dynamic missions. Will take a look at prefix files. Again thank you.

I can only tell you mine are working:

but I don't use these ones sorry

Share this post


Link to post
Share on other sites

So it also happens with zupa capture points. ( the X doesn't disappear ) any idea where to look? I was told to server needs to have less then 100 ai and server fps above 10. Well the server never has 100 ai and holds at a constant 47 fps.. ANY help on how to fix these mission cleared circles/cleanup be much appreciated.

Edited by Bruce Buffer

Share this post


Link to post
Share on other sites

Check your RPT for errors, there could be something else that manifests in missions not clearing up (I was also experiencing it when my CPU overheated), so it doesn't have to be necessarily connected with that addon. Also make sure the packed PBO has $PREFIX$ or $PBOPREFIX$, or both inside, some pbo managers dont pack it right so it is needed to be added manually with CTRL+V to already packed pbo. If you extract a pbo to folder you should see those files inside, same should be if you repack it, and open packed pbo with double click.

Edited by Brenner

Share this post


Link to post
Share on other sites
5 hours ago, Brenner said:

Check your RPT for errors, there could be something else that manifests in missions not clearing up (I was also experiencing it when my CPU overheated), so it doesn't have to be necessarily connected with that addon. Also make sure the packed PBO has $PREFIX$ or $PBOPREFIX$, or both inside, some pbo managers dont pack it right so it is needed to be added manually with CTRL+V to already packed pbo. If you extract a pbo to folder you should see those files inside, same should be if you repack it, and open packed pbo with double click.

Yes both are there ( $PREFIX$, $PBOPREFIX$ ) so unsure why that circle continues to stay. We've done a complete fresh install of dms and it persists...

Share this post


Link to post
Share on other sites
3 hours ago, Bruce Buffer said:

Yes both are there ( $PREFIX$, $PBOPREFIX$ ) so unsure why that circle continues to stay. We've done a complete fresh install of dms and it persists...

if you don't add extra missions and run vanilla ootb does it do the same thing?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.