Jbayman

Bigfoot's shipwrecks

4 posts in this topic

How do you get this to work?  the Installation instructions says: Drop BigfootsShipwrecks_Server.pbo in your @ExileServer/addons/ folder. Many settings can be modified in BigfootsShipwrecks_Server/config.sqf.

I added the pbo file to the addons folder but nothing happens when I start the server?

Share this post


Link to post
Share on other sites

Hello Jbayman,

 

It works just as it says it does!  It is one of the easiest add-on mods you can get for Exile!

 

Put the PBO in the same folder as your Exile-Server.PBO.  Make sure you un-PBO the file and change what items you need such as the center of YOUR map.  Repack and you're done!

 

:)

 

Share this post


Link to post
Share on other sites
Advertisement

Then you did not follow the config directions COMPLETELY.  You NEED the put the center coordinates in for YOUR MAP.  Each map is different.  By yours spawning off the map shows you did not follow the directions within the config file.  ;)

Here is what I use:

_mapxy = worldSize/2;
BS_locations_center = [_mapxy,_mapxy,0];

:)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.