Sign in to follow this  
Quixy

Kleines Respawn Problem mit Custom Loadout

9 posts in this topic

Hi,

ich hab da ein kleines Repawn problem mit dem Custom Loadout scripts. habe hier einige ausprobiert. Bei einigen wenn man respawnt sieht man die Health anzeige langsam runter gehen. da hilft auch kein instadoc und ähnlcihes. 

Aber alle haben das selbe Problem, das man wenn man stirbt und respawn drückt , danach einen Request bambi charackter mit anchliessendem Bambi creation time out bekommt und erst nachdem man in die lobby gekickt wird normal spawnen kann, allerdings sieht man dann seine leiche nicht mehr, Auch in der datenbank "player" ist man nicht mehr drin, man wird nach dem tod rausgelöscht.Ohne diese Loadaut scripts funktioniert alles normal. kennt das problem einer und weis wie man es fixt? danke im Vorraus !

Edited by Quixy

Share this post


Link to post
Share on other sites
Advertisement

Anleitung 50 mal mindestens durchgegangen, keine Fehler diesbezüglich in der RPT.

auch verschiedene Codes probiert , theoretisch alles was es im Forum darüber gibt.

Share this post


Link to post
Share on other sites

alles was hier beschrieben ist ausprobiert !!! 

hab davon jede Variante ausprobiert , alle mit dem selben ergebnis

hab nur noch CDAH, Random Spawn , Enigma Revive , drauf .  also keins was das " ExileServer_object_player_createBambi.sqf " anspricht !

es gab auch nie Fehler in den datenbank logs, oder in der RPT

 

Edited by Quixy

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.