• 0
Sign in to follow this  
[HG] About_69_Ninjas™

Exile Dedicated Server Crashing at Reading Mission

Question

Here's my rpt

https://pastebin.com/eJsvNuda

 

The server was running fine earlier. The only changes I made I have reverted to see if they were causing the error but the server is still crashing at reading mission. I increased the day/night cycle, installed cup vehicles, weapons, and units and attempted to add some of the cup vehicles to the trader. I thought this was the issue at first so I removed all cup items from my config.cpp. I was also trying to add in the rearm system. I also resolved the asdg_jointrails error in that rpt as well but still having the same issue.

Edited by [HG] About_69_Ninjas™

Share this post


Link to post
Share on other sites

21 answers to this question

  • 0
1 hour ago, [HG] About_69_Ninjas™ said:

Here's my rpt

https://pastebin.com/eJsvNuda

 

The server was running fine earlier. The only changes I made I have reverted to see if they were causing the error but the server is still crashing at reading mission. I increased the day/night cycle, installed cup vehicles, weapons, and units and attempted to add some of the cup vehicles to the trader. I thought this was the issue at first so I removed all cup items from my config.cpp. I was also trying to add in the rearm system. I also resolved the asdg_jointrails error in that rpt as well but still having the same issue.

I jump to Infistar discord and admin send me fix:

https://share.infistar.de/armalog.zip

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, [HG] About_69_Ninjas™ said:

Here's my rpt

https://pastebin.com/eJsvNuda

 

The server was running fine earlier. The only changes I made I have reverted to see if they were causing the error but the server is still crashing at reading mission. I increased the day/night cycle, installed cup vehicles, weapons, and units and attempted to add some of the cup vehicles to the trader. I thought this was the issue at first so I removed all cup items from my config.cpp. I was also trying to add in the rearm system.

I have same problem....problem is read from extdb...exile problem maybe?

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Whitlist your server to Invistar , the last entry of the Log is "armalog" . Look in the Armalog and you see that your server not whitlisted is ! 

sorry for my bad english, i hope you understand 

Edited by Quixy
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Quixy said:

Whitlist your server to Invistar , the last entry of the Log is "armalog" . Look in the Armalog and you see that your server not whitlisted is ! 

sorry for my bad english, i hope you understand 

The server was running fine without having to do any of this earlier. Also do you mean infiSTAR?

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Quixy said:

Whitlist your server to Invistar , the last entry of the Log is "armalog" . Look in tne Armalog and you see that your server not whitlisted is !

17 03:20:42: infiSTAR could not check the license. Servers seem to be just fine, did you change anything in the files? Please contact admin@infistar.de !
30.10.2017 03:20:42: Remove the infiSTAR files or you won't be able to start the server!


What the F.... i buy infistar...how to fix it ?

Update infistar?

Edited by NeverAgain

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, NeverAgain said:

17 03:20:42: infiSTAR could not check the license. Servers seem to be just fine, did you change anything in the files? Please contact admin@infistar.de !
30.10.2017 03:20:42: Remove the infiSTAR files or you won't be able to start the server!


What the F.... i buy infistar...how to fix it ?

Update infistar?

Hmm I forgot my server is whitelisted in the infiSTAR whitelist. It may just be an infistar problem. Im going to try disabling infiSTAR for a moment and ill let you know if that works

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.