Auoryus

Problems with the Carrier USS Freedom, USS Nimitz

5 posts in this topic

Hiho,

as teaserd in the title I have some problems but also questions with those carriers. Im starting with the easy one.

1. The USS Fredom can catshot my jets in the editor/scenario but also on my exile server. But I just cant figure out, how the wires snap on my Jet?

Or does it only work with jet dlc jets (lol) ? 

 

Now the hard one:

I just cannot get the USS Nimitz working on my server..

I can spawn her in one piece and use the elevator but thats it. No catshots, no wirelanding, no fueling, nothing except moving the elevators...

 

Heres the rpt, I have a lot of addons, but all are working with each other.

But i needed to deactivate the altis tidesystem because it somehow changed the "hitbox" of the uss nimitz and i could no longer walk in the hangar.

 

https://pastebin.com/LxAZvcCK

Spoiler

 

 

Edited by Auoryus

Share this post


Link to post
Share on other sites

Hello Auoryus,

I know with the Nimtiz, if you had read the dox that come with it, to use those features, requires scripts.

The Bohemia one?  I can not answer that.
:)

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, Z80CPU said:

Hello Auoryus,

I know with the Nimtiz, if you had read the dox that come with it, to use those features, requires scripts.

The Bohemia one?  I can not answer that.
:)

Thanks for the fast awnser, 

Im kind of unsure which doc you mean? There was no read me and the online doc of the Author tetete neither gave info about which script to install and where to install? 

 

Edit: tried adding the pbos in the mission addon bracket but no success

Edited by Auoryus

Share this post


Link to post
Share on other sites

You're welcome!

If you downloaded it, and I did from ARMAholic about 2 weeks ago, everything is there.  The scripts are in a PBO format.   Docs are also there.  There are 22 files inside the Nimitz 'Addon' folder.

Total size:  546 mb

Total files:  35 files

:)

Edited by Z80CPU

Share this post


Link to post
Share on other sites

Any one have a problem with the USS Freedom always spawning on the bottom? I have spawned another ship right beside the Freedom and it is fine. I have tried adding it to my server 20 different ways and I can always get it to spawn but it is ALWAYS underwater on the bottom. I have tried a bunch of different things but still its on the bottom....

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.