XxFri3ndlyxX

SOLVED Value Restriction #0

8 posts in this topic

So first i got setvariable kick.

Quote

 #0 "r3f_log_remorque" = 6684d600# 1120591: hatchback_01_f.p3d REMOTE 2:2010 Exile_Car_HMMWV_M2_Green

So i fixed with this

Quote

!="r3f_log_remorque"

So now that this was out of the way. I receive this error

Quote

Value Restriction #0 "r3f_log_remorque" = 2154eb00# 1103091: hatchback_01_f.p3d REMOTE 2:695 Exile_Car_Offroad_Repair_Red

Not sure how to fix it

This is my setvariableval.txt

Quote

//regex
7 "" !(true|false|any) !="[0-9]{1,2}" !="\"\"" !="\"111thID\"" !="\"BI\"" !="\"ExileBrunswik\"" !="\"CTRG\"" !="\"CTRG14\"" !="\"CTRG15\"" !="\"Exile\"" !="\"GryffinRegiment\"" !="\"MANW\"" !="\"TFAegis\"" !="\"Curator\"" !="\"Jets_ID\"" !="\"CombatPatrol\"" !="\"r3f_log_remorque\"" 


Im not sure how to fix it. I tried to do it like the other one in the file but its not working?

Anybody knows how or have a tutorial for the new battleye. Before it was /new but  now its /regex Am a bit confuse. 

 

Thanks!

Edited by XxFri3ndlyxX

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, WURSTKETTE said:

Change


!="r3f_log_remorque" 

to


!"r3f_log_remorque" 

!="ALWAYS EXACT THIS"

!"ALWAYS THIS"andeverythingbehind

Well, still does not work so i changed from 7 to 1 so it only log. To see if i would get  kick still so nope it was only loggin as asked then i receive other error for other txt. I fixed them but i cant seem to figure how to fix the value ones. It's weird.

 

Quote

Value Restriction #0 "r3f_log_remorque" = 8a981600# 1103049: hatchback_01_f.p3d REMOTE 2:413 Exile_Car_Offroad_Repair_Red
Value Restriction #0 "r3f_log_est_transporte_par" = 21614100# 1102978: offroad_01_repair_civ_f.p3d REMOTE 2:427 Exile_Car_Hatchback_Beige
Value Restriction #0 "r3f_log_remorque" = <NULL-object> 2:413 Exile_Car_Offroad_Repair_Red
Value Restriction #0 "r3f_log_est_transporte_par" = <NULL-object> 2:427 Exile_Car_Hatchback_Beige

I'll try different thing shortly and hopefully i find how to fix this.

 

Thanks !

 

Share this post


Link to post
Share on other sites
10 minutes ago, XxFri3ndlyxX said:

Well, still does not work so i changed from 7 to 1 so it only log. To see if i would get  kick still so nope it was only loggin as asked then i receive other error for other txt. I fixed them but i cant seem to figure how to fix the value ones. It's weird.

 

I'll try different thing shortly and hopefully i find how to fix this.

 

Thanks !

 

  • Did you reloaded the scripts/events thru rcon - better, restarted the server?
  • Are you sure, you're edit the right battleye filters?

    Could you please post RPT + setvariable-log + setvariable.txt - use pastebin.com to post stuff, since it get fkd up here. cheers

Edited by WURSTKETTE
  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, WURSTKETTE said:
  • Did you reloaded the scripts/events thru rcon - better, restarted the server?
  • Are you sure, you're edit the right battleye filters?

    Could you please post RPT + setvariable-log + setvariable.txt - use pastebin.com to post stuff, since it get fkd up here. cheers

Ok i will try to restart server instead of rcon reload. Will use pastebin if not working. Thanks for taking the time to help. Very much apreciated.

Share this post


Link to post
Share on other sites

SOLUTION For r3f 

SetVariable.txt

https://pastebin.com/5tfGKX3J

SetVariableVal.txt

https://pastebin.com/MwZ201Bx

publicvariable.txt

https://pastebin.com/kTQCtm53

publicVariableVal.txt

https://pastebin.com/28vy0rAt

scripts.txt 

https://pastebin.com/74nRpzPb

AttachTo.txt

https://pastebin.com/F01Wqnvr ------ Not finished. 

Please note that i use infistar and that i have merge default exile battleye with the one from infistar. 

If you do not wishes to use my scripts.txt then you can use some tools provide on the forum to help you with the kicks or do it manually.

 

@WURSTKETTE Thanks for your help 

Edited by XxFri3ndlyxX

Share this post


Link to post
Share on other sites
15 minutes ago, WURSTKETTE said:

DId it worked? 

Yes Its working but i changed the way i had it in. So from

!"r3f_log_remorque"

to

Quote

!"\"r3f_log_remorque\""

 

Edited by XxFri3ndlyxX

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.