Question

Hi, guys, I'm having an issue with my first time set up that I had a working version of with "@zombies and demons" all working, but I then tried to add a few other mods and broke it, so I did a fresh install I'm at the stage of just having a Vanilla Exile server running but I'm running into an issue that is annoying the hell out of me. I'm no doubt being a noob but the server starts and runs all the way up to game created and seems fine but when I or anyone else try to connect we get this can anyone see what silly mistake I've made and point me in the right direction to fixing it so I can then start learning how to add mods without breaking it.

TIA

Smoke

 

EDIT: I've left the server up so you can connect to it.  IP = 46.4.87.232:2312

20171226020950_1.jpg

20171226020957_1.jpg

Edited by twitch.tv/smokedog77
to add server IP

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Do you have this in your startup  -mod=@exile;  -servermod=@exileserver;  and have the exile mod key in your keys folder ?  

These are basic things needed build and run a server 

 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
  • 0

Right so i added the key to the file again then noticed as soon as I start the bat file, I see the key(s) disappear(s) from the folder and the "Arma 3 server/ keys" folder is then empty, what the hell is that about no wonder it won't start, but  I have found out what is causing it now and have managed to get in and on the server. The only issue is now that the restart & update files are what is causing all the keys to be removed from the key folder in the server directory "keys", any clue why it would be doing it? I liked the idea of it checking for mod updates on every restart as i liked the idea of the server being fully automated so if a crash happens it will check for updates and restart.

EDIT #2:     I got it up and running again it was me trying to use the 64bit executable.  But I would still love to know why that batch file is removing all the server / mod keys so if anyone knows id love to find out.

 

TIA

Smoke

Edited by twitch.tv/smokedog77
EDIT 2 added

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.