• 0
Super Jerome

Base doors won't open

Question

So I am aware this was an issue a couple of patches ago and was fixed by the latest Exile update. I run two servers (Altis & Chernarus Redux) with nearly the same mods/scripts running on them. The only difference is my Altis server is running the most updated infiSTAR and DMS. My issue is players on my Altis server sometimes can not open their base doors or safes. 

Does anyone know how I actually fix this? I have tried changing the variables in the ExileServer_object_construction_database_load with no success.

And yes I even tried the old fixes and it just puts my server on a never ending loop.

Edited by Super Jerome

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

Have had a couple comments on doors, usually fixed by a relog, or give in a min and it corrects itself .. have  not had to intervene yet , on guy removed and  replaced the door .. never heard about from him again about the issue ..but all kinds of stuff is weird since arma 1.78 many shall be fixed at exile 1.04 that 1.78 broke.. well we hope

Share this post


Link to post
Share on other sites
Advertisement
  • 0
1 hour ago, Chainsaw Squirrel said:

Have had a couple comments on doors, usually fixed by a relog, or give in a min and it corrects itself .. have  not had to intervene yet , on guy removed and  replaced the door .. never heard about from him again about the issue ..but all kinds of stuff is weird since arma 1.78 many shall be fixed at exile 1.04 that 1.78 broke.. well we hope

Yeah remove and replace only works for that restart for me.

Edited by Super Jerome

Share this post


Link to post
Share on other sites
  • 0

Between that and cars going poof towing, guns going poof while shooting .. if 1.04 will fix .. soon is not soon enough lol .. well sort of .. I actually dread getting all working again .. exad will be built in .. or most of it .. I hope dont have to start from scratch again .. so many fixes will be included that fixed 1.03 issues .. that I have patched or stitched together to make it work .. ugh 

 

 

Edited by Chainsaw Squirrel
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, NWO_NOX said:

assuming its x64 server? if so, are you using this simulation overwrite?

https://github.com/BrettNordin/Exile/tree/master/NoDynamicSimEdits

I recall having the same issues and switched back to exile simulation and it fixed the problem for me.  I know this is for vehicles but it may also apply to the problems your having.

 

Vehicles have been an issue as well, I will give this a shot and let you know. Thanks for bringing this to my attention.

Share this post


Link to post
Share on other sites
  • 0

Im not using 64 .. and the issues seem to be more often that not .. can't tell if its the Lythium map or exile or what .. doors with locks , or any kind of storage .. I can unlock the storage, see the items.. but won't allow anyone to take them out , only put in.

And Doors on ONLY bases seem to randomly not open .. 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Chainsaw Squirrel said:

Im not using 64 .. and the issues seem to be more often that not .. can't tell if its the Lythium map or exile or what .. doors with locks , or any kind of storage .. I can unlock the storage, see the items.. but won't allow anyone to take them out , only put in.

And Doors on ONLY bases seem to randomly not open .. 

I upgraded my database to 64bit and it fixed the problem for me. I was having the EXACT same issue on Altis. When using the extDB3 make sure you DON'T use the NoDynamicSimsEdit.

Edited by Super Jerome

Share this post


Link to post
Share on other sites
  • 0

@Super Jerome

Glad you go it sorted.

You can also change infistar EXILE_AHAT_CONFIG.hpp around line 660

check_doors_n_gates = "true";            

/* Fixes Hatches (so when they are locked, they stay closed..) and closes every door that's locked + keeps closing it in case somebody tries to hack open it! */

 

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.