• 0
Razor77

RPT Error

Question

Hi all,

We have 3 exile servers running and all 3 have the same mods/addons etc but just one server (Napf) has the error below in its RPT the others do not.  As far as I know everything is running ok, its been running for a long time now and no problems mentioned......but seeing the error is driving me crazy. 

If anybody could let me know or point me in the right direction of how to fix it, I would be grateful.

 

Thanks

Spoiler

16:35:39 Error in expression <thread_threadAdjust.sqf"

if (ExileSystemThreadDelays isEqualTo []) th>
16:35:39   Error position: <ExileSystemThreadDelays isEqualTo []) th>
16:35:39   Error Undefined variable in expression: exilesystemthreaddelays
16:35:39 File exile_server\code\ExileServer_system_thread_threadAdjust.sqf, line 12
16:35:39 Error in expression <hreadID = param [4, false];
_threadId = ExileSystemThreadID;
if(_pushBackThreadI>
16:35:39   Error position: <ExileSystemThreadID;
if(_pushBackThreadI>
16:35:39   Error Undefined variable in expression: exilesystemthreadid
16:35:39 File exile_server\code\ExileServer_system_thread_addTask.sqf, line 18

 

Share this post


Link to post
Share on other sites

5 answers to this question

Advertisement
  • 0

Yes that's set up all Ok, I did get problems when  first installed it.  I will have to ignor the error, everything seems ok in game so no problem.  Thanks 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.