• 0
Sign in to follow this  
Badboy1895

Cant ply right on server

Question

Hello Guys I have open my own eexile server on my Root for Arma 3 Exile without any other mods.

Windows Server 2016 Standard

32 GB Ram

Inttel Xeon  E3-1246V3

4TB HDD

 

So my Problem is :

I can join the serveer but when i am on server i cant open ESC Menu and cant walk or look around i am stucking on the ground

I have make an Screnshoot about Steam : http://steamcommunity.com/id/123700123/screenshot/933801964689929024

My RPT file say :

=====================================================================
== C:\Server\Steam game Server\Arma 3\Tanoa Exile\arma3server_x64.exe
== "C:\Server\Steam game Server\Arma 3\Tanoa Exile\arma3server_x64.exe"  -port=2303 "-config=C:\Server\Steam game Server\Arma 3\Tanoa Exile\TADST\ExileTanoa\TADST_config.cfg" "-cfg=C:\Server\Steam game Server\Arma 3\Tanoa Exile\TADST\ExileTanoa\TADST_basic.cfg" "-profiles=C:\Server\Steam game Server\Arma 3\Tanoa Exile\TADST\ExileTanoa" -name=ExileTanoa -filePatching -pid=pid.log -ranking=ranking.log "-mod=@Exile;@ExileServer" -autoInit

Original output filename: Arma3Retail_Server_x64
Exe timestamp: 2017/12/13 17:38:04
Current time:  2018/01/10 16:20:12

Type: Public
Build: Stable
Version: 1.80.143869

Allocator: C:\Server\Steam game Server\Arma 3\Tanoa Exile\Dll\tbb4malloc_bi_x64.dll [2017.0.0.0] [2017.0.0.0]
PhysMem: 32 GiB, VirtMem : 131072 GiB, AvailPhys : 28 GiB, AvailVirt : 131072 GiB, AvailPage : 33 GiB
=====================================================================

16:20:12 SteamAPI initialization failed. Steam features won't be accessible!
16:20:13 Cannot register unknown string STR_3DEN_CAMERA_NAME
16:20:13 Cannot register unknown string STR_DIFF_SCENE_ONLY
16:20:13 Cannot register unknown string STR_DIFF_SCENE_AND_MAP
16:20:13 Initializing stats manager.
16:20:13 Stats config disabled.
16:20:13 sessionID: 569e195a797169c4f91e673518e0f7beee0fe0eb
16:20:32 Item str_a3_to_c01_m02_036_ta_mechanized_briefing_SOLDIERC_0 listed twice
16:20:34 Updating base class ->Wreck, by a3\data_f\config.bin/CfgVehicles/PlaneWreck/ (original a3\data_f\config.bin)

I have look on the www yesterday for 2 hour but cant find any same problem.

Edited by Badboy1895

Share this post


Link to post
Share on other sites

7 answers to this question

Advertisement
  • 0

Firstly, general discussion is not for support issues. Please read the forum rules.

This issues has been discussed many, many times. A quick Google turned up the following results;

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The Problem with TDAST .. is it is very hard to edit these things ..  you would be better off following this guide and not youtube etc, keep in mind exile 1.04 is coming soon.. you might really wanna wait ..or you will have to do this again 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.