Sign in to follow this  
Razor77

Advanced Tow

5 posts in this topic

Hi all,

Was wondering does anybody know if the issue with advanced tow is fixed in the latest version on infistar?

Thanks in advance 

Share this post


Link to post
Share on other sites
8 minutes ago, Razor77 said:

Hi all,

Was wondering does anybody know if the issue with advanced tow is fixed in the latest version on infistar?

Thanks in advance 

Dont know that the issue with advanced tow is part of infiSTAR version :rock:

Share this post


Link to post
Share on other sites
Advertisement

I didnt mean infistar had a version of tow, it was breaking the separate advanced towing script

It's on the infistar forums, version 89 was breaking the tow. I'm surprised you didn't know Chris you commented on it ;)

I rolled back to v87 but not tried v90 yet just checking first.  Maybe I will give it a go then if it's nobody else is having the issue.

It looks like it might be fixed, just wanted confirmation.

 

Thanks

https://forum.infistar.de/index.php/Thread/874-SA-AdvancedTowing-problem-mit-infistar-v88/

https://forum.infistar.de/index.php/Thread/1009-Advanced-Towing-Fixed/

https://forum.infistar.de/index.php/Thread/916-Advanced-Towing-broken-in-v88/

 

Edited by Razor77

Share this post


Link to post
Share on other sites
11 hours ago, infiSTAR said:

I don't know either

try the latest beta version of infiSTAR for Exile :)

adding BETA to the servers tomorrow, happy to test it out for you.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.