• 0
ForsakenReaper

db problem ?

Question

ive been runing exile and zombies and demons for a week now on my server and i havent ran into any issue till tonight. a few hours prior to my problem i installed extended base mod we played in the server for several hours did a few restarts to reset the time and everthing was fine....i went back to my base to try out some of the cool stuff and decided to put down a landing platform and helipad along with lights that go with it on top of my base....i decided to do a restart soon after putting them down to check and make sure the server would keep the items after restart.when i came back in my entire base was gone along with all chests ,walls and other items that are attached to the flag along with the flag.  i went to the database to see what was going on and everything is still there. anyone have any clue what might be going on ? ive checked my logs for my db and server and dont see anything out of place ? and as i said this is only me this happened to everyone elses things are in place.....i had another flag/territory in a diffrent location it was untouched i went there and tried to replicate the same things i placed but everyhting there is holding....

Edited by ForsakenReaper

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Can you see other bases? Had a similar issue with a placed helipad on eden editor. Try delete the helipad out of your db and restart the server.

Share this post


Link to post
Share on other sites
  • 0
On 1/29/2018 at 10:31 AM, Tich said:

Can you see other bases? Had a similar issue with a placed helipad on eden editor. Try delete the helipad out of your db and restart the server.

i feel like an idiot lol it turned out to be that the protection payments on the land werent payed  so to anyone else having this issue id say look at that first ....and thanks for the reply tich ..just turned out to be my own error of not understanding exile mod rules in general , also it was just a coinsidence it happened the same time i restrted the server.

Edited by ForsakenReaper

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.