• 0
Sign in to follow this  
rob63082

Can't Join My Server

Question

I am using the latest exile mod for server and client and whenever I try to join my server i get an error saying "Embedded skeleton Car in 'exile_psycho_towtractor\towingtractor.p3d' has different [ bones count ] in different p3d files. Skeleton/model 'exile_psycho_tractor\tractor p3d' will probably not work correctly. When that happens it locks up my game. I have included a screen shot of the error. If anyone can help me solve this I would really appreciate it. Thanks.

Exile_problem.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

having the same problem and posted it as well they say it happens because arma 3 has been updated and that I should try the pineapple 1.0.4 version but i cnat even find the download link for it.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, AHITMAN said:

that I should try the pineapple 1.0.4 version but i cnat even find the download link for it.

They didn't told you to use the version, they said it's fixed in the version.

Please go back to your thread and provide asked files.

Have a good time.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.