Sign in to follow this  
geekm0nkey

eXpochClient_FREE_vectorBuilding Q & E Issue

3 posts in this topic

I have this script on my server, works for me flawlessly.. But every now and then a player will not be able to get the Q & E to rotate while snapping, if I am added to the base to build I can with no issues? Anyone know what could be causing them issues so I can help them correct it?

Share this post


Link to post
Share on other sites

Tell em that have been arma'd ..  have them check their arma game cache on steam and possibly a corrupt exile .. other than that not much you can do 

 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites

Maybe, if using:

class infiSTAR_blocked_glitch_actions {
	/*
		if a player is near a flag where he has no buildrights, he can't use the listed inputs close to buildingparts (to prevent glitching!)
	*/
	block_glitch_actions_enabled = "true";

	inputs[] = {"GetOver","leanLeft","leanLeftToggle","leanRight","leanRightToggle","LookAround","LookAroundToggle",
	"ActionFreeLook","Prone","ZoomOut","ZoomOutToggle","ZoomContOut","LookUp","LookLeft","LookRight","FreeHeadMove","AimHeadUp"};

	/* this should also be enabled to prevent freelook (people simply use it to sneak through walls..) */
	block_ALT_key = "true";
	block_ALT_key_all = "true";	// also blocking ALT key for the Territory owner (so they can't peak through walls to defend easier)
};

 

Edited by WURSTKETTE
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.