WolfkillArcadia

Exile 1.0.4 Bugs Megathread !! READ THE RULES!!

178 posts in this topic

Updated server to 1.0.4a

Clientside mods: @CBA_A3;@Exile;@Ryanzombies;@UNSUNG VIETNAM WAR;@EXTENDED BASE MOD;@ADVANCED TRAIN SIMULATOR;@Mozzie

Serverside mods: @ExileServer;@extDB2;@infiSTAR_Exile;@A3XAI and the R3F Logistics

Runs smooth so far. Only thing it´s a bit anoying ....... when I push the virtuel garage button in the XM8 the menue disappears within a second.

 

Edited by Anhor

Share this post


Link to post
Share on other sites
Advertisement

after Update all seems to run good only issue is that i can not restore the already stored vehicles in vg. until update we used the exad vg and all vehicles still in db but after executing the mysql upgrade 1.03to1.04 it says SQL Error(1061): Duplicate key name ´vehicle_ibfk_2_idx´. someone an idea how to fix that?

thx

 

Share this post


Link to post
Share on other sites
26 minutes ago, Artwas said:

after Update all seems to run good only issue is that i can not restore the already stored vehicles in vg. until update we used the exad vg and all vehicles still in db but after executing the mysql upgrade 1.03to1.04 it says SQL Error(1061): Duplicate key name ´vehicle_ibfk_2_idx´. someone an idea how to fix that?

thx

 

I don't know about that error, But to give vehicles in the VG a nick name i ran this query on my DB and it gave all currently stored vehicles a number.

UPDATE vehicle SET nickname=id WHERE territory_id IS NOT NULL;

Hope this helps.

Share this post


Link to post
Share on other sites
59 minutes ago, Kappa Slappa said:

I don't know about that error, But to give vehicles in the VG a nick name i ran this query on my DB and it gave all currently stored vehicles a number.


UPDATE vehicle SET nickname=id WHERE territory_id IS NOT NULL;

Hope this helps.

well, after the upgrade there is a "nickname" column in the db but it does not show up the stored vehicles. i have no clue how to solve that

and where to put the UPDATE vehicle line?

 

Edited by Artwas

Share this post


Link to post
Share on other sites
15:47:33 Error in expression <_letter = _inputLetters select _i;
if !(_letter in _whitespaceCharacters) exitWi>
15:47:33   Error position: <_letter in _whitespaceCharacters) exitWi>
15:47:33   Error Undefined variable in expression: _letter
15:47:33 File exile_client\code\ExileClient_util_string_trim.sqf, line 31

When store vehicle in virtual garage.

Share this post


Link to post
Share on other sites
1 hour ago, Artwas said:

well, after the upgrade there is a "nickname" column in the db but it does not show up the stored vehicles. i have no clue how to solve that

and where to put the UPDATE vehicle line?

 

I have the same issue, no older vehicles are showing, and users can not upload a new one, they chose a nickname, but then clicking does nothing.

Share this post


Link to post
Share on other sites
9 minutes ago, Maaaaark said:

I have the same issue, no older vehicles are showing, and users can not upload a new one, they chose a nickname, but then clicking does nothing.

same here now, after stored a new vehicle, that new vehicle is not in the vg....

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.