• 0
Sign in to follow this  
DillPickle

1.0.4 Weird Server Crash

Question

Running Windows Server, Server gets all the way to Game Started then nothing, 0% cpu usage, stuck at connecting. Tried both 32 and 64bit. Also redownloaded everything. Tried the exact same setup on my test server, runs fine. I also get no errors. The server just freezes. This used to happen on 1.0.3 only when running 64bit, now its both 32 and 64. Also downloaded and installed all the c++ packages.

RPT: https://pastebin.com/iQHMNe4w

EDIT: Forgot to add Default Arma 3 Server runs and works fine. So I'm guessing it's something to do with Exile?

Edited by DillPickle

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

fixed by using old Exile simulation instead of Arma. in Config.cpp... don't know why that's causing the crash.

 

class CfgSimulation
{
    /*
        Use Arma built in Dynamic Simulation. 
        If you have any issues with players unable to get into cars, control vehicles, fly planes, etc. try turning this off
        Options:
            0: Use Exile's built in simulation system (Same system in 1.0.3 and below)
            1: Use Dynamic Simulation
    */
    enableDynamicSimulation = 0;

};
 

Edited by DillPickle

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.