• 0
maxvel

restart it crashes

Question

4 answers to this question

  • 0

How are you shutting down the server?

What's the specs of the server?

Has it ever worked correctly?

When it started what changes were made?

If you reply, I will do my best to assist you.

Share this post


Link to post
Share on other sites
  • 0

Same issue here, didn't happen on 1.0.3, happens on both my test server and my actual windows server. This also doesn't happen when running just a regular Arma server.

Edited by DillPickle

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Coped from another post about this same issue from me. This is a temporary fix.

 

I just came to the solution of disabling windows error reporting temporarily until I find a fix so it auto closes the dialog and restarts the server. To do this open regedit HKEY_CURRENT_USER > Software > Microsoft > Windows > Windows Error Reporting > find DontShowUI change this value from a 0 to a 1. (I do not recommend using this long term considering anything that crashes will not show a crash dialog.) Also if you don't feel comfortable editing your registry because I said this works. You can also google this to know this is legit and I'm not trying to get you to do something stupid.  

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.